Reply
 
Thread Tools Search this Thread
 
Old 22 August 2013, 16:54   #1
Member
 
ajstars's Avatar
 
Country: UK - England
Town: Horley
Boat name: Pending!
Make: Cobra
Length: 7m +
Engine: 225hp Outboard
Join Date: Jul 2012
Posts: 367
Navman 7100 to GPS

Sorry to start another thread on this - seems a common problem.
I can't get my Navman 7100 to talk to a Garmin GPS (I have tried two garmins, one old, one new)
As I understand it Garmin Blue to VHF yellow
VHF Green to earth

Is that correct?
I am wondering if the VHF is bust. Always says No GPS

Wondering what the cheapo radios are like - circa 100 from Mailspeed Marine?
__________________

__________________
ajstars is offline   Reply With Quote
Old 22 August 2013, 17:21   #2
RIBnet admin team
 
willk's Avatar
 
Country: Ireland
Make: Redbay Boats
Length: 9m +
Engine: 370hp
Join Date: Feb 2008
Posts: 12,928
RIBase
Dunno about the garmin colours, but you have the 7100 end correct.

Check that both units have a common earth and check that the Garmin is set to actually send the position sentence - you may have to dig around the menus a bit.
__________________

__________________
willk is offline   Reply With Quote
Old 22 August 2013, 17:24   #3
RIBnet admin team
 
willk's Avatar
 
Country: Ireland
Make: Redbay Boats
Length: 9m +
Engine: 370hp
Join Date: Feb 2008
Posts: 12,928
RIBase
Oh yeah, and spray some WD40 on the Navman buttons - they corrode to hell and seize...

IMO, stay away from cheapo VHFs. For the couple of quid you save, it's a false economy. Icom, Standard Horizon, maybe Garmin.
__________________
willk is offline   Reply With Quote
Old 22 August 2013, 17:33   #4
Member
 
ajstars's Avatar
 
Country: UK - England
Town: Horley
Boat name: Pending!
Make: Cobra
Length: 7m +
Engine: 225hp Outboard
Join Date: Jul 2012
Posts: 367
Both GPS and VHF are wired into the same earth buzzbar on the fuse box. I soldered the yellow and blue together so no dodgy connections, however the previous owner cut the vhf wires to about 3 inches and they have been extended by myself (twice trying to get it to work so I am fairly sure the connections are ok - I did it with a waterproof connector)
__________________
ajstars is offline   Reply With Quote
Old 23 August 2013, 08:34   #5
Member
 
ajstars's Avatar
 
Country: UK - England
Town: Horley
Boat name: Pending!
Make: Cobra
Length: 7m +
Engine: 225hp Outboard
Join Date: Jul 2012
Posts: 367
What about M-Tech, any good?
__________________
ajstars is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:05.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.