Reply
 
Thread Tools Search this Thread
 
Old 29 June 2011, 03:31   #1
RIBnet supporter
 
Country: UK - England
Town: South Coast
Length: 7m +
Join Date: Apr 2008
Posts: 1,445
Mercury Vessel View - fault

Our Vessel View has played up today and our dealer is scratching his head for an answer.

When the system is fired up, the screen is black with just 4 white squares across the bottom. Any Ideas please??

It was replaced under warrantee last October so is only 6 months old.

If only Uncle Al were still at Barrus ......

Steve
__________________
250kts is offline   Reply With Quote
Old 29 June 2011, 03:51   #2
Member
 
biffer's Avatar
 
Country: UK - England
Town: swanwick/hamble
Boat name: stormchaser
Make: custom rib
Length: 8m +
Engine: inboard/diesel
Join Date: Aug 2007
Posts: 3,848
Quote:
Originally Posted by 250kts View Post
Our Vessel View has played up today and our dealer is scratching his head for an answer.

When the system is fired up, the screen is black with just 4 white squares across the bottom. Any Ideas please??

It was replaced under warrantee last October so is only 6 months old.

If only Uncle Al were still at Barrus ......

Steve
what happened to the last screen?
__________________

__________________
biffer is offline   Reply With Quote
Old 29 June 2011, 04:23   #3
RIBnet supporter
 
Country: UK - England
Town: South Coast
Length: 7m +
Join Date: Apr 2008
Posts: 1,445
Screen fogged up
__________________
250kts is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 14:24.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.