Reply
 
Thread Tools Search this Thread
 
Old 21 July 2008, 18:49   #1
Member
 
Country: UK - England
Town: Chichester
Length: no boat
Join Date: Apr 2008
Posts: 7
Map info blanking on Lowrance

Occasionally the GPS / fishfinder map info blanks on start up. The position is always correct so it is locating the satellites ok but just loses all the map data

I have tried to remove the data card and clean it yet I still seam to have the same problem. Anybody got any suggestions???

Cheers

MT
__________________

__________________
MT38 is offline   Reply With Quote
Old 22 July 2008, 00:51   #2
Member
 
MarkM's Avatar
 
Country: Netherlands
Town: Breda
Make: Scorpion
Length: 7m +
Engine: Evinrude 250 DI
Join Date: Oct 2003
Posts: 368
I own a Lowrance 7000c for a few years now and have the same problem, I think.
I use the Navionics map 25G that has the submaps 5G398XL (Hamburg-Duinkerken), 5G392XL (English Channel), 5R391XL (Strait of Dover).
The 5R391XL is not there anymore. The other two still show on the screen.
I plugged it into a pc and the Navionics shows 3 submaps, but not in the Lowrance.
Called the shop but they do'nt know.
__________________

__________________
MarkM is offline   Reply With Quote
Old 22 July 2008, 04:51   #3
Member
 
MarkM's Avatar
 
Country: Netherlands
Town: Breda
Make: Scorpion
Length: 7m +
Engine: Evinrude 250 DI
Join Date: Oct 2003
Posts: 368
Asked the same question on:
http://www.gpsinformation.biz/phpBB2...?p=20918#20918
but no answers.
__________________
MarkM is offline   Reply With Quote
Old 22 July 2008, 16:28   #4
Member
 
Country: UK - England
Length: 4m +
Join Date: Oct 2006
Posts: 79
What model Lowrance unit and what chart?
__________________
Texel Tom is offline   Reply With Quote
Old 24 July 2008, 03:26   #5
Member
 
Country: USA
Town: Oakland CA
Length: 3m +
Join Date: Feb 2005
Posts: 6,653
I had a Lowrance LMS-520C that started doing something similar to what you describe. It finally died completely. I got an RMA from Lowrance, and upon removing it from the console, found out it had about pint of water inside. Made for a soggy package during shipping.

jky
__________________
jyasaki is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 15:35.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.