Reply
 
Thread Tools Search this Thread
 
Old 09 October 2004, 13:24   #1
TIM
Member
 
Country: Ireland
Town: Dublin
Boat name: WIZARD
Make: REDBAY 7.4
Length: 7m +
Engine: OPTI 225
Join Date: Aug 2002
Posts: 417
ICOM 401 euro , wrecking my head

this is proably for Jon Brooks to answer...... Our 401 , when it gets a good soaking , constantly goes to channel 16 .... we have disconnected the 'auto 16' wire in the fist mike......

How can we solve this ??????
__________________

__________________
NOT THE SHARPEST KNIFE IN THE DRAWER
TIM is offline   Reply With Quote
Old 12 October 2004, 14:20   #2
Member
 
Country: UK - England
Town: ramsgate
Boat name: Micki Dee Bee
Make: Ribcraft Seasafari
Length: 9m +
Engine: Twin 250hp Suzuki
MMSI: 235057235
Join Date: Jan 2004
Posts: 1,622
Send a message via MSN to Jon Brooks
Quote:
Originally Posted by TIM
this is proably for Jon Brooks to answer...... Our 401 , when it gets a good soaking , constantly goes to channel 16 .... we have disconnected the 'auto 16' wire in the fist mike......

How can we solve this ??????
Tim sounds like a RTB (Return to Bay)
As in Herne bay
Should not do that, hell yes it should it a "feature"


No seriouly ship it back and we will get it sorted for you.

Regards
__________________
Jon Brooks VSMM. Marine Mammal Medic, PBI, SRC Assessor,PWC Instructor.
www.horizonseasafaris.co.uk
Jon Brooks is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:26.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.