Reply
 
Thread Tools Search this Thread
 
Old 22 April 2013, 04:25   #1
Member
 
harryesd's Avatar
 
Country: UK - Scotland
Town: St Andrew's
Boat name: Wee Boaby
Make: Avon searider
Length: 4m +
Engine: Honda 50 (four)
MMSI: 235907817
Join Date: Apr 2012
Posts: 153
Honda trim gauge

Is there a way to measure or test if it's the gauge or some other fault if this is not working ? Gauge dosnt work, it will flicker the needle slightly now and then, but only the tiniest of moves.
__________________

__________________
harryesd is offline   Reply With Quote
Old 23 April 2013, 01:51   #2
Member
 
Country: USA
Town: Oakland CA
Length: 3m +
Join Date: Feb 2005
Posts: 6,653
Can you find the sender on the bracket? They have a habit of sticking. Exercise the sender and the gauge should follow. If it isn't sticking, an ohmmeter will tell you if it's the sender (no resistance change) or the gauge (R change at the gauge input, but no change in display.)

jky
__________________

__________________
jyasaki is offline   Reply With Quote
Old 23 April 2013, 03:10   #3
RIBnet supporter
 
Chris Caton's Avatar
 
Country: UK - England
Town: Wirral & Caernarfon
Boat name: That's Enuff
Make: Revenger & Avon SR4
Length: 7m +
Engine: Honda 150HP & 50HP
Join Date: Jul 2011
Posts: 4,199
I had similar problem a couple of years ago, new gauge sorted it. I seem to remember a thread on here a while ago re Honda gauges, seems they are as reliable as the engines, seem to suffer from moisture, my speedo gave up the ghost last season, just rely on GPS speed now. This season non of the gauges are working, guess its a bad earth somewhere, least engines runs and trim / tilt is ok so not stopping us getting out for now, Round Anglesey Cruise this weekend
__________________
Chris Caton is offline   Reply With Quote
Old 23 April 2013, 04:08   #4
Member
 
Country: UK - Scotland
Town: Glasgow
Boat name: snagglepuss
Make: Shetland
Length: 6m +
Engine: 90 hp Outboard
Join Date: Nov 2011
Posts: 562
yes call 01475 744 215 and ask for Cameron oh and please like us on facebook

Dave
__________________
clydeoutboards is offline   Reply With Quote
Old 23 April 2013, 06:27   #5
Member
 
harryesd's Avatar
 
Country: UK - Scotland
Town: St Andrew's
Boat name: Wee Boaby
Make: Avon searider
Length: 4m +
Engine: Honda 50 (four)
MMSI: 235907817
Join Date: Apr 2012
Posts: 153
Hi all, just off the phone etc. Got to the root of the problem now, and looks like it will sort it's self out with a bit of Lube.
JKY, it was the sender, stuck in down mode with muck.
Clyde Outboard, thank you Cameron for your help, i will keep my eyes peeled for a cheap Honda volt gauge now.
__________________
harryesd is offline   Reply With Quote
Old 23 April 2013, 06:43   #6
Member
 
Country: UK - Scotland
Town: Glasgow
Boat name: snagglepuss
Make: Shetland
Length: 6m +
Engine: 90 hp Outboard
Join Date: Nov 2011
Posts: 562
glad to be of help and maybe see you at the boat jumble on the 5th.
__________________

__________________
clydeoutboards is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:10.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.