Reply
 
Thread Tools Search this Thread
 
Old 07 November 2014, 04:25   #1
Member
 
Country: UK - Scotland
Town: Montrose
Boat name: Ruby Blue
Make: Honwave & SW4800cc
Length: 3m +
Engine: Mariner 15 & 60efi
Join Date: Mar 2014
Posts: 111
Help - missing sonar skimmer mount!

Hi all, Picked up my Smartwave 4800 centre console last week (I know - not a RIB/SIB but I do still use my Honwave 3.8 AE)
I have fitted the head unit and run the cables for the Lowrance 4xDSI, I was about to fit the transducer when I noticed that the skimmer mount (holds transducer and bolts onto the hull bracket) was not in the packaging.
Contacted the seller who said this model is now discontinued but he would try and locate one. I've found one in the US but the seller does not send to UK!!!
Anyone know of a source (Google came up with nothing apart from full transducer kits) or perhaps have a spare laying around for some cash?
__________________

__________________
warder54 is offline   Reply With Quote
Old 07 November 2014, 11:28   #2
Member
 
Country: USA
Town: Oakland CA
Length: 3m +
Join Date: Feb 2005
Posts: 6,653
Lowrance mounts are pretty simple: A piece of sheet stainless bent onto a square U shape. The base of the U screws to the transom, and the ears have a hole to bolt through (I think the bolt is a 1/4" - 20. If not, it's whatever size fits the hole in the transducer.) A couple of rubber washers for friction, and a Nylock nut should finish it.

In truth there is more stuff (notched plastic washers, mainly) to give the unit a sort of ratchet effect, but I find that stuff doesn't really do much except make it a pain in the ass to assemble.

jky
__________________

__________________
jyasaki is offline   Reply With Quote
Old 07 November 2014, 12:34   #3
Member
 
Country: UK - Scotland
Town: Montrose
Boat name: Ruby Blue
Make: Honwave & SW4800cc
Length: 3m +
Engine: Mariner 15 & 60efi
Join Date: Mar 2014
Posts: 111
Thanks for reply, sadly the bits you describe are the bits I do have. I am missing the plastic mount that bolts onto the bracket. The transducer then clips into that.
__________________
warder54 is offline   Reply With Quote
Old 08 November 2014, 12:33   #4
Member
 
Country: UK - Scotland
Town: Montrose
Boat name: Ruby Blue
Make: Honwave & SW4800cc
Length: 3m +
Engine: Mariner 15 & 60efi
Join Date: Mar 2014
Posts: 111
Sorted!

Found a supplier, used google image search, clicked on the pic and it was a UK marine spares site! Ordered and on its way.
__________________
warder54 is offline   Reply With Quote
Old 08 November 2014, 14:42   #5
Member
 
Country: USA
Town: Oakland CA
Length: 3m +
Join Date: Feb 2005
Posts: 6,653
Quote:
Originally Posted by warder54 View Post
Thanks for reply, sadly the bits you describe are the bits I do have. I am missing the plastic mount that bolts onto the bracket. The transducer then clips into that.
Must be a different setup than mine. Sorry.

jky
__________________
jyasaki is offline   Reply With Quote
Old 09 November 2014, 06:18   #6
Member
 
Country: UK - Scotland
Town: Montrose
Boat name: Ruby Blue
Make: Honwave & SW4800cc
Length: 3m +
Engine: Mariner 15 & 60efi
Join Date: Mar 2014
Posts: 111
No problem jky, any potentially helpful reply is always welcome
__________________

__________________
warder54 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 16:35.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.