Reply
 
Thread Tools Search this Thread
 
Old 15 April 2011, 13:32   #1
Member
 
HUMBER P4VWL's Avatar
 
Country: UK - Wales
Town: N Wales Chester
Boat name: Mr Smith
Make: Humber
Length: 6m +
Join Date: Feb 2009
Posts: 5,013
Has your aerial degraded in the sun/salt?

Our aerial is knackered after 2 seasons. Knew we had no range last year, yard tested it today and CG didn't respond. Hand held only worked up to 1/2 mile away.

Been told the metal whip aerials degrade in the sun and water runs down them in to the base. Anyone else experienced this?

May be worth checking your own transmitting power/distance.
__________________

__________________
HUMBER P4VWL is offline   Reply With Quote
Old 15 April 2011, 14:18   #2
Member
 
Country: UK - Channel Islands
Town: Jersey
Boat name: Archangel
Make: Ribcraft
Length: 6m +
Engine: ETec 225
MMSI: 235063789
Join Date: Sep 2008
Posts: 1,005
It's most likely a coax or PL259 problem (the plug). Re-solder the plug or get someone to do it for you if you're unsure how it goes. If that doesn't work then get a new antenna.
__________________

__________________
www.flickr.com/photos/gj0kyz
GJ0KYZ is offline   Reply With Quote
Old 15 April 2011, 14:50   #3
Member
 
HUMBER P4VWL's Avatar
 
Country: UK - Wales
Town: N Wales Chester
Boat name: Mr Smith
Make: Humber
Length: 6m +
Join Date: Feb 2009
Posts: 5,013
Me and a solder would be dangerous! New aerial being fitted.
__________________
HUMBER P4VWL is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 17:13.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.