Reply
 
Thread Tools Search this Thread
 
Old 20 April 2011, 03:11   #1
Member
 
Tony's Avatar
 
Country: UK - Channel Islands
Town: Guernsey
Boat name: Monkey Nutz
Make: Cougar R8 Sport
Length: 8m +
Engine: 350Sci Verado
Join Date: Aug 2006
Posts: 931
Garmin Depth Reading

Hi
I have a Garmin 5015 with a GSD 22 sounder box.
Yesterday after a bum scrub the display data on the unit took ages to come up on the screen, and when it did it just flashed the same number repeatedly. I looked at the sounder box back at the dock and the green light on the box is flashing like it should.
Any clues?
Thanks
__________________

__________________
Tony is offline   Reply With Quote
Old 20 April 2011, 03:31   #2
Member
 
martini's Avatar
 
Country: UK - Channel Islands
Town: jersey
Boat name: Martini II
Make: Arctic 28/FC470
Length: 8m +
Engine: twin 225Opti/50hp 2t
MMSI: 235067688
Join Date: Jun 2005
Posts: 3,021
Sounds odd, doing a software update can often help with all sorts of bugs, I think it kind of forces a reboot
__________________

__________________
martini is offline   Reply With Quote
Old 20 April 2011, 03:35   #3
Member
 
Country: UK - England
Town: New Forest
Boat name: Charlie Brown
Make: Scorpion
Length: 8m +
Engine: 275 Verado
MMSI: 235069179
Join Date: Oct 2004
Posts: 1,072
Send a message via MSN to Zippy
i had same issue this weekend. when the boat went back in the water the depth reading went all over the place. i put it down to being shore and trying to ping a depth reading as we had it on whilst on land.

Was doing a system upgrade anyway and after that it was back to normal.
__________________
Zippy is offline   Reply With Quote
Old 20 April 2011, 10:18   #4
RIBnet supporter
 
Erin's Avatar
 
Country: UK - Channel Islands
Town: A large rock
Boat name: La Frette
Make: Osprey Vipermax
Length: 6m +
Engine: 200 Suzzy
Join Date: May 2004
Posts: 2,830
The flashing data means that it has lost touch with the ground. Either defective 'ducer or there's not enough glycol if it is an in hull model.
Erin is offline   Reply With Quote
Old 20 April 2011, 11:19   #5
Member
 
Leapy's Avatar
 
Country: UK - England
Town: Sheepy Parva
Boat name: Sadly Sold
Length: no boat
Join Date: Sep 2008
Posts: 1,728
Quote:
Originally Posted by Tony View Post
Hi
I have a Garmin 5015 with a GSD 22 sounder box.
Yesterday after a bum scrub the display data on the unit took ages to come up on the screen, and when it did it just flashed the same number repeatedly. I looked at the sounder box back at the dock and the green light on the box is flashing like it should.
Any clues?
Thanks
I had that last summer for half an hour or so with a 5xxx...mid-trip, the depth reading starts to flash. Eventually, turned the plotter off and back on and all was restored. Just one of those software thingys?
__________________
Leapy is offline   Reply With Quote
Old 20 April 2011, 11:36   #6
Member
 
Country: USA
Town: Oakland CA
Length: 3m +
Join Date: Feb 2005
Posts: 6,653
Could be as simple as a kicked-up transducer if it's a transom mount. Make sure that there's no tape or anything covering the transducer face. Check the exposed cable and make sure it didn't get cut or something.

jky
__________________
jyasaki is offline   Reply With Quote
Old 20 April 2011, 13:31   #7
Member
 
Tony's Avatar
 
Country: UK - Channel Islands
Town: Guernsey
Boat name: Monkey Nutz
Make: Cougar R8 Sport
Length: 8m +
Engine: 350Sci Verado
Join Date: Aug 2006
Posts: 931
OK,
just got back after beaching the rib.
the cable somehow is severed just above the transducer. There was a blue spark coming from the broken cable.
Can you put a new cable in or do i have to run a new transducer and cable back to the console?
Thanks
__________________
Tony is offline   Reply With Quote
Old 20 April 2011, 15:29   #8
Member
 
Channel Ribs's Avatar
 
Country: UK - Channel Islands
Town: Alderney
Length: no boat
Join Date: Sep 2006
Posts: 3,047
New transducer I am afraid, let me know if we can pop one over to you.
__________________

__________________
Channel Ribs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 14:03.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.