Reply
 
Thread Tools Search this Thread
 
Old 12 May 2014, 15:03   #1
Member
 
Gramas's Avatar
 
Country: UK - England
Town: Northumberland
Boat name: Northern Storm
Make: North Diver?
Length: 4m +
Engine: Yamaha 90 Autolube
MMSI: 235096344
Join Date: Aug 2012
Posts: 546
Garmin 550 model

Currently have the above model with the added blue chart in, when I'm travelling I can't get screen to automatically move ???
Anybody have a similar model 400's etc that can't point me how to allow this?
__________________

__________________
Gramas is offline   Reply With Quote
Old 12 May 2014, 15:43   #2
Member
 
Country: UK - England
Town: STOKE
Boat name: Humma
Make: Humber Destoyer 5.5
Length: 5m +
Engine: Out b 75 hp Marriner
MMSI: 235068231
Join Date: Sep 2005
Posts: 229
RIBase
hi
I have the garmin 550 chart plotter,it shows my boat traveling along on the map is the gps position updating as you are moving
stuart
__________________

__________________
Stuart
stul is offline   Reply With Quote
Old 12 May 2014, 16:22   #3
Member
 
Gramas's Avatar
 
Country: UK - England
Town: Northumberland
Boat name: Northern Storm
Make: North Diver?
Length: 4m +
Engine: Yamaha 90 Autolube
MMSI: 235096344
Join Date: Aug 2012
Posts: 546
No I'm having to scroll using rocker button need to get it to move via gps and update automatically
__________________
Gramas is offline   Reply With Quote
Old 12 May 2014, 16:30   #4
Member
 
Country: UK - England
Town: Bristol
Make: Ribcraft
Length: 5m +
Engine: Yamaha
Join Date: May 2006
Posts: 4,194
thought i would mention the easiest fix ...are you sure you are not in panning mode?

if so go into menu and select stop panning.. panning is when its set to normal map mode and you have inadvertently manually moved the curser to highlight something.. then it wont move when you move which is what you are experiencing
__________________
Member of S.A.B.S. West Country Division
matt h is offline   Reply With Quote
Old 12 May 2014, 16:30   #5
Member
 
Country: UK - Scotland
Town: Kyles of Bute
Make: Humber
Length: 5m +
Engine: Suzuki DF90
Join Date: Oct 2011
Posts: 244
Quote:
Originally Posted by Gramas View Post
Currently have the above model with the added blue chart in, when I'm travelling I can't get screen to automatically move ???
Anybody have a similar model 400's etc that can't point me how to allow this?
Hi

I have the 550s and have the same problem. TBH not spent much time trying to fix it but it is a pain to have to scroll manually.
__________________
Perroboy is offline   Reply With Quote
Old 12 May 2014, 17:06   #6
Member
 
Gramas's Avatar
 
Country: UK - England
Town: Northumberland
Boat name: Northern Storm
Make: North Diver?
Length: 4m +
Engine: Yamaha 90 Autolube
MMSI: 235096344
Join Date: Aug 2012
Posts: 546
Cheers matt h will check it tomorrow
__________________
Gramas is offline   Reply With Quote
Old 13 May 2014, 03:31   #7
Member
 
Country: UK - England
Town: STOKE
Boat name: Humma
Make: Humber Destoyer 5.5
Length: 5m +
Engine: Out b 75 hp Marriner
MMSI: 235068231
Join Date: Sep 2005
Posts: 229
RIBase
Is it a new ,have you ever had it working
Stuart
__________________
Stuart
stul is offline   Reply With Quote
Old 13 May 2014, 03:39   #8
Member
 
Gramas's Avatar
 
Country: UK - England
Town: Northumberland
Boat name: Northern Storm
Make: North Diver?
Length: 4m +
Engine: Yamaha 90 Autolube
MMSI: 235096344
Join Date: Aug 2012
Posts: 546
Came with rib mate but does work and power on even shows track of where been just need it to scroll automatic
__________________
Gramas is offline   Reply With Quote
Old 14 May 2014, 07:52   #9
Member
 
Gramas's Avatar
 
Country: UK - England
Town: Northumberland
Boat name: Northern Storm
Make: North Diver?
Length: 4m +
Engine: Yamaha 90 Autolube
MMSI: 235096344
Join Date: Aug 2012
Posts: 546
Struggling to workout how I sort out problem, checked menu etc just can't see how I turn off panning on my 550 model???
__________________
Gramas is offline   Reply With Quote
Old 14 May 2014, 07:54   #10
Member
 
Gramas's Avatar
 
Country: UK - England
Town: Northumberland
Boat name: Northern Storm
Make: North Diver?
Length: 4m +
Engine: Yamaha 90 Autolube
MMSI: 235096344
Join Date: Aug 2012
Posts: 546
Quote:
Originally Posted by matt h View Post
thought i would mention the easiest fix ...are you sure you are not in panning mode?

if so go into menu and select stop panning.. panning is when its set to normal map mode and you have inadvertently manually moved the curser to highlight something.. then it wont move when you move which is what you are experiencing

Do u know how to turn off mode on my model?
__________________

__________________
Gramas is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 23:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.