Reply
 
Thread Tools Search this Thread
 
Old 28 December 2015, 11:43   #1
Member
 
Country: UK - England
Town: England
Boat name: n/a
Make: n/a
Length: no boat
Engine: n/a
Join Date: Jul 2009
Posts: 362
Garmin 451s connector

Is it just me or does the combined power/data plug not go onto the unit properly?

You can push the plug onto the socket but it doesn't seem to go on far enough to do the collar up properly.

Has anyone else experienced this?
__________________

__________________
rigi36 is offline   Reply With Quote
Old 28 December 2015, 13:26   #2
Member
 
Country: UK - England
Town: Bristol
Make: Ribcraft
Length: 5m +
Engine: Yamaha
Join Date: May 2006
Posts: 4,194
never had any issues with the combined version. are you sure one of the pins hasn't bent over?
__________________

__________________
Member of S.A.B.S. West Country Division
matt h is offline   Reply With Quote
Old 28 December 2015, 14:16   #3
Member
 
Country: UK - England
Town: England
Boat name: n/a
Make: n/a
Length: no boat
Engine: n/a
Join Date: Jul 2009
Posts: 362
definitely not, they're all fine and the unit works fine

I'll try and take a picture tomorrow
__________________
rigi36 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.