Reply
 
Thread Tools Search this Thread
 
Old 02 June 2016, 14:00   #21
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,112
Quote:
Originally Posted by HDAV View Post
Rob.net iOS Safari
Ah ha, in that case I think the problem lies with Apple. They don't like your browser (safari) to get easy access to your photos (for security).

I believe the free iOS app will make it a piece of cake.
__________________
Poly is offline   Reply With Quote
Old 02 June 2016, 18:08   #22
Member
 
Country: UK - Wales
Town: Cardiff
Make: Avon
Length: 3m +
Engine: 2 stroke
Join Date: Aug 2014
Posts: 852
Quote:
Originally Posted by Poly View Post
Ah ha, in that case I think the problem lies with Apple. They don't like your browser (safari) to get easy access to your photos (for security).

I believe the free iOS app will make it a piece of cake.
I believe its the image uploader in the forum software that is the issue....

"the add a video "link will find the files on my iOS device but cannot display them, the software only wants hosted photos by URL

Same as the WIndows/Chrome interface i am using now.....
__________________

__________________
HDAV is offline   Reply With Quote
Old 02 June 2016, 18:15   #23
Member
 
Country: UK - Wales
Town: Cardiff
Make: Avon
Length: 3m +
Engine: 2 stroke
Join Date: Aug 2014
Posts: 852
Anyway this was the first trip out

http://postimg.org/image/5izdj6yfv/aaf5a620/
__________________
HDAV is offline   Reply With Quote
Old 02 June 2016, 18:25   #24
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,112
Quote:
Originally Posted by HDAV View Post
"the add a video "link will find the files on my iOS device but cannot display them
you are not trying to "add a video" (there are known/reported problems with videos). You are wanting to upload a picture.

Quote:
, the software only wants hosted photos by URL
It doesn't, although in fairness there are some forums that won't host your images at all (or only for paid members).

Quote:
Same as the WIndows/Chrome interface i am using now.....
it works here (as it has for the last ten years) on Chrome and Safari on a mac. The interface is a little clunky - but you click paperclip, select up to 5 files and then click UPLOAD (depending on the screen orientation etc this might be hiding on the right) to actually send them. If you are struggling I will do some more testing tomorrow on an iPad.

The app is less clunky.
__________________
Poly is offline   Reply With Quote
Old 02 June 2016, 18:35   #25
Member
 
Country: UK - Wales
Town: Cardiff
Make: Avon
Length: 3m +
Engine: 2 stroke
Join Date: Aug 2014
Posts: 852
Paper clip upload didn't want to work earlier (the video upload link finds the directory on the iOS device fine), the paperclip did find the directory but wouldn't actually upload anything I forget the error message
Attached Images
 
__________________
HDAV is offline   Reply With Quote
Old 02 June 2016, 19:09   #26
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,112
Quote:
Originally Posted by HDAV View Post
Paper clip upload didn't want to work earlier (the video upload link finds the directory on the iOS device fine), the paperclip did find the directory but wouldn't actually upload anything I forget the error message
The mountains icon is only used for linking to images already hosted on the web. I'll check an iPad tomorrow, with the paperclip.
__________________
Poly is offline   Reply With Quote
Old 03 June 2016, 03:48   #27
RIBnet supporter
 
Chris Caton's Avatar
 
Country: UK - England
Town: Wirral & Caernarfon
Boat name: That's Enuff
Make: Revenger & Avon SR4
Length: 7m +
Engine: Honda 150HP & 50HP
Join Date: Jul 2011
Posts: 4,199
Quote:
Originally Posted by Poly View Post
The mountains icon is only used for linking to images already hosted on the web. I'll check an iPad tomorrow, with the paperclip.
Poly, I've had the same issue trying to load images from iPad using the paperclip, they don't load, this only started fairly recently so may be related to a recent apple update?? works fine using the RIBnet app
__________________
Member of S.A.B.S. (Wirral Division)
Chris Caton is offline   Reply With Quote
Old 03 June 2016, 13:10   #28
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,112
Quote:
Originally Posted by Chris Caton View Post
Poly, I've had the same issue trying to load images from iPad using the paperclip, they don't load, this only started fairly recently so may be related to a recent apple update?? works fine using the RIBnet app
Odd. I've just posted on this thread as a test. Seems to work for me. Mrs poly Ipad is probably not up to date though. I am heading out, but will see if I can spot a common theme sometime this weekend.
__________________
Poly is offline   Reply With Quote
Old 03 June 2016, 18:06   #29
RIBnet supporter
 
Chris Caton's Avatar
 
Country: UK - England
Town: Wirral & Caernarfon
Boat name: That's Enuff
Make: Revenger & Avon SR4
Length: 7m +
Engine: Honda 150HP & 50HP
Join Date: Jul 2011
Posts: 4,199
Quote:
Originally Posted by Poly View Post
Odd. I've just posted on this thread as a test. Seems to work for me. Mrs poly Ipad is probably not up to date though. I am heading out, but will see if I can spot a common theme sometime this weekend.
I can post using iPad but just can't add photos using the paperclip, mine is on iOS 9.3.2
__________________
Member of S.A.B.S. (Wirral Division)
Chris Caton is offline   Reply With Quote
Old 19 November 2016, 06:42   #30
Member
 
Country: UK - Wales
Town: Cardiff
Make: Avon
Length: 3m +
Engine: 2 stroke
Join Date: Aug 2014
Posts: 852
Hmm my experiment has stalled and the etrex 20 is available for 130......

https://www.amazon.co.uk/dp/B00XLVF3...?tag=price4-21
__________________

__________________
HDAV is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:55.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.