Reply
 
Thread Tools Search this Thread
 
Old 16 March 2014, 14:52   #1
Member
 
Country: UK - England
Town: Amble
Boat name: Noddy
Make: Tornado
Length: 5m +
Engine: 80hp yamaha autolube
Join Date: Mar 2014
Posts: 1
Confused

I have a 80hp yamaha autolube and a LCD marine metre. I can get the back light of the display to come on but nothing else any suggestions?
__________________

__________________
Amblerib is offline   Reply With Quote
Old 17 March 2014, 17:27   #2
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Welcome to Ribnet

Do you mean the Yamaha multifunction gauge?
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 18 March 2014, 03:23   #3
Member
 
boristhebold's Avatar
 
Country: UK - England
Length: 7m +
Join Date: Aug 2009
Posts: 1,293
Check the wiring connector, if its the normal yamaha gauges the pins in the connector block can work a tad loose, have a fiddle about.
__________________
boristhebold is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:59.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.