Reply
 
Thread Tools Search this Thread
 
Old 19 November 2006, 13:25   #1
Member
 
Country: UK - England
Make: Ballistic 7.8
Length: 7m +
Engine: 250hp E-Tec
Join Date: Nov 2006
Posts: 52
Yamaha F115 Warning Buzzer

Hi
Just got a boat fitted with a 2000 F115 4 stroke, I would have thought the oil pressure/overheat buzzer would come on when the ignition is first switched on as a self test, the handbook states this only occurs on twin installations which seems daft to me, has anybody got/had one and does the buzzer sound at start up, I just want to make sure it works in case it ever overheats.
Thanks Mike
__________________

__________________
mikesyam is offline   Reply With Quote
Old 19 November 2006, 17:49   #2
Member
 
Country: USA
Town: Oakland CA
Length: 3m +
Join Date: Feb 2005
Posts: 6,653
I've got a 2005 F115. No buzzer, unless something goes wrong.

Had it come on once when I picked up a blade of kelp that folded neatly over both water intake screens, but that's it.

jky
__________________

__________________
jyasaki is offline   Reply With Quote
Old 20 November 2006, 01:19   #3
Member
 
Country: UK - England
Make: Ballistic 7.8
Length: 7m +
Engine: 250hp E-Tec
Join Date: Nov 2006
Posts: 52
Hi and thanks for the reply, seems daft then that it doesnt come on as a test at first especially when there is no oil pressure until it starts, would feel a lot happier if I new the buzzer was working ok so might have a play with the temp/oil pressure senders while its running and see if the buzzer works.
Thanks Mike
__________________
mikesyam is offline   Reply With Quote
Old 20 November 2006, 16:16   #4
Member
 
Country: UK - England
Town: Clitheroe
Length: no boat
Join Date: Mar 2006
Posts: 77
Just remove the kill cord and try to start it, the buzzer will sound. Im pretty sure anyway.
__________________
Alex-341 is offline   Reply With Quote
Old 22 November 2006, 02:28   #5
Member
 
Country: USA
Town: Oakland CA
Length: 3m +
Join Date: Feb 2005
Posts: 6,653
Not on mine. Cranks, but won't fire. No alarms.

jky
__________________
jyasaki is offline   Reply With Quote
Old 23 November 2006, 14:05   #6
Member
 
Country: UK - England
Make: Ballistic 7.8
Length: 7m +
Engine: 250hp E-Tec
Join Date: Nov 2006
Posts: 52
Just tried doing that and mines the same, no warning buzzer either, going to run it on muffs at the weekend and short the oil pressure switch to earth.
Thanks for the help guys.
Mike
__________________

__________________
mikesyam is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:42.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.