Reply
 
Thread Tools Search this Thread
 
Old 12 January 2019, 10:26   #1
Member
 
Country: UK - England
Make: Avon Searider
Length: 4m +
Engine: Yamaha 50
Join Date: Jan 2004
Posts: 5,654
Yam 150 trim sender wiring query

I've just taken delivery of a new 150 Yamaha 4-stroke. It's been fitted to the boat with the colour Yamaha multifunction LCD display on the console. However I'm not getting trim information on the screen, despite several attempts to calibrate the display.

A quick look under the cowl suggests that the trim sender isn't connected to the gauge. I believe the two pink wires in the photo below are from the trim sender. Can anyone confirm?

Certainly on the older style Yamahas you had a separate cable for the trim position alongside the main harness to the gauges / control box. I can only guess that if the above is correct regarding the pink wires that these connect up to the engine hub in the console (also photographed)??
Attached Thumbnails
Click image for larger version

Name:	IMG_2229.jpg
Views:	62
Size:	64.3 KB
ID:	128191   Click image for larger version

Name:	IMG_2232.jpg
Views:	63
Size:	83.6 KB
ID:	128192  
__________________

__________________
Tim M is offline   Reply With Quote
Old 12 January 2019, 15:28   #2
Member
 
Country: UK - England
Town: East
Boat name: Seaflyer
Make: Humber
Length: 6m +
Engine: Evinrude
Join Date: Feb 2014
Posts: 226
Can you put a test meter on it and see if the resistance alters as you raise/lower the motor?
__________________

__________________
Seaflyer02 is offline   Reply With Quote
Old 12 January 2019, 23:43   #3
Member
 
Country: UK - Scotland
Town: wormit
Boat name: lots of them
Make: various
Length: no boat
Engine: all types
Join Date: Dec 2004
Posts: 489
From factory the trim gauge will not work. The two pink wires do need plugged together. The wires you are looking for are wrapped together with yellow insulating tape.

On the 2nd picture, you have a powered up hub with the harness (grey plugs) but nothing Connected into any of the 3 device plugs. You should have the Rev counter, Speedo, immobiliser connected to this using the pigtail harness with the white plugs.
__________________
Davie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×