Reply
 
Thread Tools Search this Thread
 
Old 24 April 2014, 16:54   #11
Member
 
Country: UK - Scotland
Town: wormit
Boat name: lots of them
Make: various
Length: no boat
Engine: all types
Join Date: Dec 2004
Posts: 388
My guess is the throttle butterfly spring is broken and somebody has fitted that instead. Your engine did not have that spring when it left the factory.
__________________

__________________
Davie is offline   Reply With Quote
Old 25 April 2014, 03:38   #12
Member
 
HughN's Avatar
 
Country: UK - England
Town: Littlehampton, W Sx
Length: no boat
MMSI: 235101591
Join Date: Jan 2012
Posts: 732
Quote:
Originally Posted by Davie View Post
My guess is the throttle butterfly spring is broken and somebody has fitted that instead. Your engine did not have that spring when it left the factory.
Thanks. A re-bodge is required then.
__________________

__________________
"Can ye model it? For if ye can, ye understand it, and if ye canna, ye dinna!" - Lord kelvin
HughN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 13:21.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.