Reply
 
Thread Tools Search this Thread
 
Old 12 March 2018, 18:13   #11
Member
 
Country: Canada
Town: Gatineau (Aylmer),Quebec
Boat name: Bombard Explorer
Make: Zodiac
Length: 6m +
Engine: Evinrude E-Tec 115
Join Date: Jul 2014
Posts: 11
Trim motor

The trim motor on my Etec 115 would function sometimes and sometimes wouldn't get the outboard motor up or down. I found two OEM's at $378+TX and another non OEM at $100 USD, no tax and no shipping charges. Got it in two days. Works perfectly. The company that manufactures the motor specializes in making motors for the boating industry as well as for other automotive concerns. I would think that if the seller is trustworthy then the product should be good. In my case it worked perfectly.
__________________

__________________
Navajoturquoise is offline   Reply With Quote
Old 14 March 2018, 05:11   #12
Member
 
Country: UK - England
Town: Ipswich
Boat name: Jammy Dodger
Make: Avon Adventure 7.20
Length: 7m +
Engine: 200 Yamaha
Join Date: Dec 2008
Posts: 348
Send a message via MSN to willfinch36
Removed it last night:



__________________

__________________
willfinch36 is offline   Reply With Quote
Old 14 March 2018, 06:08   #13
Member
 
spartacus's Avatar
 
Country: UK - Scotland
Town: Aberdeenshire
Boat name: Sula
Make: Ribcraft 4.8m
Length: 4m +
Engine: Tohatsu 60hp + aux
MMSI: 235087213
Join Date: Jun 2007
Posts: 3,464
RIBase
Definitely needs a new seal between the pump. What do you reckon, carbon brushes?
__________________
Is that with or without VAT?
spartacus is offline   Reply With Quote
Old 15 March 2018, 01:33   #14
Member
 
Country: UK - England
Town: Bristol
Make: Ribcraft
Length: 5m +
Engine: Yamaha
Join Date: May 2006
Posts: 4,245
If heavily corroded you may find the armature ( central rotor) rubs against the magnets on that model. The corroded outer casing pushes the magnets up and breaks them.
It does look like the left magnet has been pushed up as I think I can see a gap.
I may have a new non genuin motor if you want, it was recommended by BHG Marine as a good oem replacement.
__________________
Member of S.A.B.S. West Country Division
matt h is offline   Reply With Quote
Old 15 March 2018, 04:56   #15
Member
 
Country: UK - England
Town: Ipswich
Boat name: Jammy Dodger
Make: Avon Adventure 7.20
Length: 7m +
Engine: 200 Yamaha
Join Date: Dec 2008
Posts: 348
Send a message via MSN to willfinch36
Quote:
Originally Posted by matt h View Post
If heavily corroded you may find the armature ( central rotor) rubs against the magnets on that model. The corroded outer casing pushes the magnets up and breaks them.
It does look like the left magnet has been pushed up as I think I can see a gap.
I may have a new non genuin motor if you want, it was recommended by BHG Marine as a good oem replacement.
Have sent you a PM.

yes the magnets move around and the central rotor will barely move at all!
__________________
willfinch36 is offline   Reply With Quote
Old 15 March 2018, 12:25   #16
Member
 
Country: UK - England
Town: Bristol
Make: Ribcraft
Length: 5m +
Engine: Yamaha
Join Date: May 2006
Posts: 4,245
Hi willfinch

yep pretty common, you cannot repair it and will need new motor, if you send me a picture then i can see if i have the new one and it fits, its either a long shaft leccy motor or short.

Cheers Matt
Attached Thumbnails
Click image for larger version

Name:	IMG_0770.jpg
Views:	27
Size:	152.5 KB
ID:	123815   Click image for larger version

Name:	IMG_0771.jpg
Views:	40
Size:	154.5 KB
ID:	123816  
__________________
Member of S.A.B.S. West Country Division
matt h is offline   Reply With Quote
Old 16 March 2018, 04:46   #17
Member
 
Country: UK - England
Town: Ipswich
Boat name: Jammy Dodger
Make: Avon Adventure 7.20
Length: 7m +
Engine: 200 Yamaha
Join Date: Dec 2008
Posts: 348
Send a message via MSN to willfinch36
Quote:
Originally Posted by matt h View Post
Hi willfinch

yep pretty common, you cannot repair it and will need new motor, if you send me a picture then i can see if i have the new one and it fits, its either a long shaft leccy motor or short.

Cheers Matt
Hi Matt,

Mine appears to have a longer shaft than the one in your picture!
__________________

__________________
willfinch36 is offline   Reply With Quote
Reply

Tags
yamaha

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.