Reply
 
Thread Tools Search this Thread
 
Old 24 June 2014, 17:27   #1
Member
 
Country: UK - England
Length: no boat
Join Date: Oct 2012
Posts: 57
tohatsu 9.8 help

Well I thought I had fixed my idle issue after a full carb strip/soak, and removing a rusty bolt in the fuel pump. However , after doing all this it idled a bit too fast, and I figured someone had probably messed with the mixture screw to compensate for the bad idling before I cleaned the carb. Anyway I have been doing some messing of my own and know I am struggling to get a nice idle. I bought a cheap tacho thing but it says 1900 rpm ! I try adjusting the mixture screw and idle screw but its either lumpy as hell or cuts out . Does anyone please know the correct factory setting for mixture and idle screw? Thanks
__________________

__________________
monkey is offline   Reply With Quote
Old 24 June 2014, 18:00   #2
Member
 
Country: UK - England
Town: Sussex
Boat name: Bombard, Y-162
Make: Aerotec 380, Y-Class
Length: 3m +
Engine: Mercury Mariner 15hp
Join Date: Jul 2010
Posts: 2,692
Change the setting on the tacho (see instruction sheet) and it will read 950 rpm.
__________________

__________________
Max... is offline   Reply With Quote
Old 24 June 2014, 18:03   #3
Member
 
Country: UK - England
Length: no boat
Join Date: Oct 2012
Posts: 57
unfortunately I think ive binned it !
__________________
monkey is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 23:43.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.