Reply
 
Thread Tools Search this Thread
 
Old 06 June 2011, 15:10   #1
Member
 
Country: Ireland
Town: East coast
Boat name: Expensive
Make: Redbay
Length: 6m +
Engine: Honda 130hp
Join Date: Aug 2010
Posts: 20
Stuck in forward

Hi

Just putting the boat in the water after overhauling the trim/tilt unit. The boat reversed of the trailer no problem. Went into forwards and reverse a few times while manoeuvring around slip. Then the boat would not go in neutral or reverse.

The linkage under the hood seems fine. It's a Honda bf130ax. Wondering if it could be the linkage in the shaft or the gearbox.

Anyone any ideas or suggestions. Thanks in advance

Gdog
__________________

__________________
Gdog is offline   Reply With Quote
Old 06 June 2011, 17:12   #2
Member
 
Country: UK - England
Town: Plymouth
Length: 6m +
Join Date: Mar 2011
Posts: 2,693
Has the impeller been changed by any chance too ? Sounds like the gearbox has recently been removed

Sounds like it's not been put back together in the right place for the gears. Drop the gearbox and get it back into Neutral (can check the gears engage while your there) then refit making sure the top end is in Neutral too

Peter @ Boatsandoutboards4sale ~ askboatsandoutboards4sale@sky.com ~ 07930 421007
__________________

__________________
Boats&Outboards is offline   Reply With Quote
Old 08 June 2011, 03:40   #3
Member
 
Country: Ireland
Town: East coast
Boat name: Expensive
Make: Redbay
Length: 6m +
Engine: Honda 130hp
Join Date: Aug 2010
Posts: 20
Hi. Thanks for that. As you can see from photos we have dropped the gear case from the rest of the leg. It looks like the shift slider is damaged where the shift rod sits.

Question - does the vertical shaft (rod sticking out as shown in photo) need to be removed to extract the propeller shaft holder assembly?

Thanks

Gdog
Attached Thumbnails
Click image for larger version

Name:	image-2971347608.jpg
Views:	358
Size:	65.0 KB
ID:	59989   Click image for larger version

Name:	image-2067544852.jpg
Views:	241
Size:	63.6 KB
ID:	59990  
__________________
Gdog is offline   Reply With Quote
Old 08 June 2011, 04:41   #4
Member
 
spartacus's Avatar
 
Country: UK - Scotland
Town: Aberdeenshire
Boat name: Sula
Make: Ribcraft 4.8m
Length: 4m +
Engine: Tohatsu 60hp + aux
MMSI: 235087213
Join Date: Jun 2007
Posts: 3,270
RIBase
Bf130

Hang fire regards removing splined driveshaft or propeller shaft. A gearbox overhaul requires Honda tools and shims after rebuild, etc.

Rule out other possible causes such as the gear linkage. Can you put it in and out of gear with the lower leg dropped. If so, the problem may lie elsewhere, namely where the shift rod assembly goes to the lower leg from under the powerhead. Few threads on the web.
BF150: Honda 2004 BF150 Shift Rod stuck
BF130: Honda BF 130 gear linkage to lower unit - Honda Outboard Forum
__________________
spartacus is offline   Reply With Quote
Old 08 June 2011, 04:45   #5
Member
 
Country: Ireland
Town: East coast
Boat name: Expensive
Make: Redbay
Length: 6m +
Engine: Honda 130hp
Join Date: Aug 2010
Posts: 20
Hi Spartacus

Thanks for that.
From throttle to shift rod is working fine. With the gear casing off and the shift rod in place (in the gear casing) we can put it in forwards (by using the shift rod) and sometimes it will go into neutral and/or reverse, but not always.

We can see the broken part down in the gear casing. I guess its off to Honda.

Thanks for the info.

Regards

Gearoid
__________________
Gdog is offline   Reply With Quote
Old 19 June 2011, 01:36   #6
Member
 
Country: Ireland
Town: East coast
Boat name: Expensive
Make: Redbay
Length: 6m +
Engine: Honda 130hp
Join Date: Aug 2010
Posts: 20
Update

Hi

The gearbox is in with Honda. Not looking good. It looks like someone had been at the gearbox before. A part had been put in in correctly. Hope to get it back this Friday.
__________________
Gdog is offline   Reply With Quote
Old 19 June 2011, 05:11   #7
Member
 
spartacus's Avatar
 
Country: UK - Scotland
Town: Aberdeenshire
Boat name: Sula
Make: Ribcraft 4.8m
Length: 4m +
Engine: Tohatsu 60hp + aux
MMSI: 235087213
Join Date: Jun 2007
Posts: 3,270
RIBase
Quote:
Originally Posted by Gdog View Post
Hi

The gearbox is in with Honda. Not looking good. It looks like someone had been at the gearbox before. A part had been put in in correctly. Hope to get it back this Friday.
Hopefully not too expensive and you get back on the water asap.
__________________

__________________
spartacus is offline   Reply With Quote
Reply

Tags
gear linkage

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:31.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.