Reply
 
Thread Tools Search this Thread
 
Old 22 September 2014, 14:40   #21
Member
 
Country: UK - Wales
Town: abergele
Boat name: all mine
Make: ribtec 3m
Length: 3m +
Engine: tohatsu 9.8 hp 2st
Join Date: Sep 2012
Posts: 275
Just chuck it
__________________

__________________
slate1234 is offline   Reply With Quote
Old 22 September 2014, 15:03   #22
Member
 
spartacus's Avatar
 
Country: UK - Scotland
Town: Aberdeenshire
Boat name: Sula
Make: Ribcraft 4.8m
Length: 4m +
Engine: Tohatsu 60hp + aux
MMSI: 235087213
Join Date: Jun 2007
Posts: 3,270
RIBase
Quote:
Originally Posted by slate1234 View Post
Just chuck it
Or donate it to a technical college. Could be a project for someone.
__________________

__________________
Is that with or without VAT?
spartacus is offline   Reply With Quote
Old 22 September 2014, 15:46   #23
Member
 
Country: UK - England
Town: driffield
Length: no boat
Join Date: Jul 2014
Posts: 36
Na I'm a natural tinkerer. I've now managed to remove the plugs put some 2 stroke oil in left it for a few hours and wow what a difference it now moves free. Can't get a spark from the plugs but the stop button is damaged. Is there a way to bypass it to remove it from the equation. Thanks
__________________
tooter is offline   Reply With Quote
Old 22 September 2014, 15:50   #24
RIBnet supporter
 
bartiny's Avatar
 
Country: UK - England
Town: Accrington
Length: no boat
Join Date: Oct 2012
Posts: 451
Quote:
Originally Posted by tooter View Post
Na I'm a natural tinkerer. I've now managed to remove the plugs put some 2 stroke oil in left it for a few hours and wow what a difference it now moves free. Can't get a spark from the plugs but the stop button is damaged. Is there a way to bypass it to remove it from the equation. Thanks
I responded via PM, Have you got it?
__________________
bartiny is offline   Reply With Quote
Old 22 September 2014, 16:08   #25
Member
 
Country: UK - England
Town: driffield
Length: no boat
Join Date: Jul 2014
Posts: 36
Yes read it after posting on here thanks will try tomorrow and let u know.
__________________
tooter is offline   Reply With Quote
Old 22 September 2014, 16:22   #26
RIBnet supporter
 
bartiny's Avatar
 
Country: UK - England
Town: Accrington
Length: no boat
Join Date: Oct 2012
Posts: 451
Quote:
Originally Posted by tooter View Post
Yes read it after posting on here thanks will try tomorrow and let u know.
No worries

Do not worry too much if you can't get a spark there are plenty of potential easy fixes that I can advise of, also I have a spare CD unit in my garage if it gets that far
__________________
bartiny is offline   Reply With Quote
Old 22 September 2014, 17:48   #27
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,068
Quote:
Originally Posted by tooter View Post
Can't get a spark from the plugs but the stop button is damaged. Is there a way to bypass it to remove it from the equation. Thanks
If you are so determined to get a 30 + year old motor running .. surely you could find that answer ?.. but dont waste any emergency services time when it all goes wrong please

FWIW the stop button was always a problem
__________________
Bigmuz7 is offline   Reply With Quote
Old 02 October 2014, 03:04   #28
Member
 
Country: UK - England
Town: driffield
Length: no boat
Join Date: Jul 2014
Posts: 36
For those interested I managed to got this running the other day. Although its only firing on one cylinder and obviously running rough I feel its a good start. I would like to thank all those who halped me solve the problems.
__________________
tooter is offline   Reply With Quote
Old 02 October 2014, 06:35   #29
RIBnet supporter
 
bartiny's Avatar
 
Country: UK - England
Town: Accrington
Length: no boat
Join Date: Oct 2012
Posts: 451
Quote:
Originally Posted by tooter View Post
For those interested I managed to got this running the other day. Although its only firing on one cylinder and obviously running rough I feel its a good start. I would like to thank all those who halped me solve the problems.
Ha,Ha well done you

Going off what you have told me via other means, I am leaning towards the condensor for that cylinder, it is rare that they fail to the extent that you do not get a spark (but it does happen) normally when they fail it just causes the points to burn out.

Have you had the coil for that cylinder off to see if if it has a 'pigs tail' earth? if it has it is very important that it clean (be carefull it is delicate) and that the surface it is sandwiched against is also very clean.

__________________
bartiny is offline   Reply With Quote
Old 02 October 2014, 13:22   #30
Member
 
Country: UK - Wales
Town: abergele
Boat name: all mine
Make: ribtec 3m
Length: 3m +
Engine: tohatsu 9.8 hp 2st
Join Date: Sep 2012
Posts: 275
congratulations on getting it going I take my hat to you, have a close look at the wireing if I remember correctly the wireing on mine was falling apart, its not a big job but well worth a look, you got to get a video of it running and have the last laugh lol
__________________

__________________
slate1234 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:09.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.