Reply
 
Thread Tools Search this Thread
 
Old 21 September 2012, 14:27   #1
Member
 
butercup66's Avatar
 
Join Date: Jun 2012
Posts: 20
Starting a Thunderbolt

hey all, I have after wanting one since I was a kid brought an SR4 (1977) with original set up, its absolutly immaculate no patches or mods of any sort, its spent its entire life best i can make out under cover which has really protected it and im a little in love

however...

the engine which again i believe is orginal 50hp mercury blue stripe doesnt start first time, at the moment i hand pump fuel into the air inlet on the carb (fairly certain i shouldnt do this but ignorance is bliss and it works) one pull and it starts and runs really well really really well again a little in love. she will start again if i stop her but not if she is left for over 10 mins or so.

this is some thing i can live with but fairly certain this will be an easy fix and thought id ask the experts.


really appreciate any help you guys and gals can give.

P.S. im not mechanically minded in any way so keep it simple but do ask away photos to follow
__________________

__________________
butercup66 is offline   Reply With Quote
Old 21 September 2012, 14:47   #2
Member
 
T 15's Avatar
 
Country: UK - N Ireland
Town: Bangor, Co Down
Boat name: Ribeye & Tremlett 15
Make: Ribeye & Tremlett 15
Length: 4m +
Engine: Yamaha F40, Merc 500
Join Date: Jul 2010
Posts: 265
When you prime the engine with the fuel line connected does any fuel "leak" out of the carbs ? Could be a gummed up carb or carb jets, if the blue strips are shaped like hockey sticks then its 1976/77 outboard.
I have an original to me 1976 Merc 500 50hp still runs well & starts from cold on the 3rd pull & 1st or 2nd pull when warm....still on its original spark plugs !
__________________

T 15 is offline   Reply With Quote
Old 21 September 2012, 14:48   #3
Member
 
T 15's Avatar
 
Country: UK - N Ireland
Town: Bangor, Co Down
Boat name: Ribeye & Tremlett 15
Make: Ribeye & Tremlett 15
Length: 4m +
Engine: Yamaha F40, Merc 500
Join Date: Jul 2010
Posts: 265
Sorry meant carbs....
T 15 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:33.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.