Reply
 
Thread Tools Search this Thread
 
Old 02 May 2016, 12:22   #1
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,114
Selva Antibes 35 hp

I've copied these posts here in the hope that someone can help Mike, and to keep all the questions/answers in one place...

Quote:
Originally Posted by Oldestgoalie View Post
Hi Mike I'm a new member I have a question if you don't mind.
I have a selva Antibes 35 hp it started today and has since refused to start. It just dies I had it serviced over a year ago and due to illness this is me just getting ready to use my boat. It started and ran every other day as I was just letting it tick over for a few minutes each time But today it kept on dying on me and now it won't start at all
I am a novice so your help will be much appreciated
Thanks
Bill
Bill, Welcome to the forum. Unfortunately Mike G has not been around for a couple of years (this thread is from 2005!).

I'd suggest a new thread in the "Engines" section might get a better response. But its useful if you can give people some more information about what you have already tried:

- Is the fuel fresh? And was fuel left in the carbs?
- Is the kill cord definitely attached properly?
- Are you starting from battery or pull cord (is the battery and all connections good)?
- Is fuel getting to the cylinders/plugs?
- Is it giving a spark at (all?) the plugs?
- What are you doing with throttle and choke to start it? [if its electronic choke does it actually work at the carb?]
- What does "kept on dying on me" mean? It started and then cut out? - were you doing anything like putting it in gear or trying to rev it?
- Are you running on muffs or in a bucket?
__________________
Poly is offline   Reply With Quote
Old 02 May 2016, 12:36   #2
Member
 
Country: UK - Scotland
Town: Maybole
Boat name: No name
Make: Shetland
Length: 4m +
Engine: Selva Antibes 35hp
Join Date: May 2016
Posts: 11
Selva Antibes 35 hp

Answer is yes to all electric start and in a full bucket
My apologies if I offended in any way re my original post
Bill
__________________

__________________
Oldestgoalie is offline   Reply With Quote
Old 02 May 2016, 12:41   #3
Member
 
Country: UK - Scotland
Town: Maybole
Boat name: No name
Make: Shetland
Length: 4m +
Engine: Selva Antibes 35hp
Join Date: May 2016
Posts: 11
Selva Antibes 35 hp

HELP my outboard has cut out and won't restart
I am doing everything correct and have done most checks
Is this a problem with the Selva antibes35 hp
Can anyone advise please it was serviced last year and due to illness this is me hoping to use my boat ASAP
Bill
__________________
Oldestgoalie is offline   Reply With Quote
Old 02 May 2016, 14:05   #4
Member
 
Country: UK - England
Length: 3m +
Join Date: Sep 2008
Posts: 2,251
Quote:
Originally Posted by Oldestgoalie View Post
Answer is yes to all
Sadly some of the questions need more than 'yes' and not just the bucket and electric.

So you are sure electrics are OK.

You are sure fuel is getting to the cylinder.

Unless there was mechanical failure, that leaves air. So what's the story with the choke.

What do the plugs look like when removed?
__________________
ShinyShoe is offline   Reply With Quote
Old 02 May 2016, 14:39   #5
Member
 
Country: UK - England
Town: East Anglia
Boat name: Nimrod II
Make: Aerotec 380
Length: 3m +
Engine: Suzuki DF20 EFI
Join Date: Nov 2007
Posts: 3,275
Bill,

To get started and as Poly says please explain if there is anything you do that makes it cut out. Pull the plugs immediately after it cuts out... are they soaked with fuel or dry. Pull over and check for a spark at each plug with them out and earthed... anything?

With you saying <<<It started and ran every other day as I was just letting it tick over for a few minutes each time>>> my first thought would be heavily oiled plugs.
__________________
Fenlander is offline   Reply With Quote
Old 02 May 2016, 14:45   #6
Member
 
Country: UK - Scotland
Town: Maybole
Boat name: No name
Make: Shetland
Length: 4m +
Engine: Selva Antibes 35hp
Join Date: May 2016
Posts: 11
Quote:
Originally Posted by ShinyShoe View Post
Sadly some of the questions need more than 'yes' and not just the bucket and electric.

So you are sure electrics are OK.

You are sure fuel is getting to the cylinder.

Unless there was mechanical failure, that leaves air. So what's the story with the choke.

What do the plugs look like when removed?
Electrics seem fine although I will have to try it later when I have someone to turn key while I check the spark they are brand new plugs
Fuel is getting through plugs were damp so dried them out and put them back in
It has started every day over the last 7 days
It started fine today and then just cut out
Kill chord does its job
Got the oil and petrol mix from local selva dealer
Running it in a large container
Choke worked as I followed the manual instructions for its use
Model number is
525
140528
__________________
Oldestgoalie is offline   Reply With Quote
Old 02 May 2016, 14:48   #7
Member
 
Country: UK - Scotland
Town: Maybole
Boat name: No name
Make: Shetland
Length: 4m +
Engine: Selva Antibes 35hp
Join Date: May 2016
Posts: 11
One plug was slightly oiled
Have cleaned and dried out these new plugs
__________________
Oldestgoalie is offline   Reply With Quote
Old 02 May 2016, 14:50   #8
Member
 
Country: UK - Scotland
Town: Maybole
Boat name: No name
Make: Shetland
Length: 4m +
Engine: Selva Antibes 35hp
Join Date: May 2016
Posts: 11
Quote:
Originally Posted by Oldestgoalie View Post
Hi Mike I'm a new member I have a question if you don't mind.
I have a selva Antibes 35 hp it started today and has since refused to start. It just dies I had it serviced over a year ago and due to illness this is me just getting ready to use my boat. It started and ran every other day as I was just letting it tick over for a few minutes each time But today it kept on dying on me and now it won't start at all
I am a novice so your help will be much appreciated
Thanks
Bill
525
140528
Are the numbers
__________________
Oldestgoalie is offline   Reply With Quote
Old 02 May 2016, 14:52   #9
Member
 
Country: UK - Scotland
Town: Maybole
Boat name: No name
Make: Shetland
Length: 4m +
Engine: Selva Antibes 35hp
Join Date: May 2016
Posts: 11
Quote:
Originally Posted by Oldestgoalie View Post
Hi Mike I'm a new member I have a question if you don't mind.
I have a selva Antibes 35 hp it started today and has since refused to start. It just dies I had it serviced over a year ago and due to illness this is me just getting ready to use my boat. It started and ran every other day as I was just letting it tick over for a few minutes each time But today it kept on dying on me and now it won't start at all
I am a novice so your help will be much appreciated
Thanks
Bill
Post code
KA198HH
EAST COTTAGE
BLANEFIELD ESTATE
__________________
Oldestgoalie is offline   Reply With Quote
Old 02 May 2016, 14:56   #10
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,114
Quote:
Originally Posted by Oldestgoalie View Post
Kill chord does its job
How do you know if the engine doesn't start?

Quote:
Choke worked as I followed the manual instructions for its use
Not sure I follow this? What did you do with the choke and how did you check it?
__________________
Poly is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 22:50.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.