Reply
 
Thread Tools Search this Thread
 
Old 21 February 2012, 03:33   #1
Member
 
lightning's Avatar
 
Country: UK - England
Town: Marple
Make: Zodiac
Length: under 3m
Engine: Tohatsu 9.8
Join Date: Jun 2009
Posts: 585
Running in 2-stroke engine

The oil ratio during running in is given as 25-1

The engine runs fine but smokes like a tramp steamer

Hopefully after the 10 hours "running in" it will be better, when I can reduce it to 50-1
__________________

__________________
lightning is offline   Reply With Quote
Old 21 February 2012, 03:49   #2
Member
 
Country: UK - Scotland
Boat name: Wildheart
Make: Humber/Delta Seasafe
Length: 5m +
Engine: Merc 60 Clamshell
MMSI: 235068449
Join Date: Apr 2007
Posts: 4,611
In a word - Yes!

I was doing that following a rebore / piston replacement last summmer. Also don't go too near an EPA boat - they might take offence to the oil slick...

When you are finished the 10 hrs, take the plugs out & give them a good clean. Probably also worth giving the prop a clean too so you don't get manky later. burning off what's lurking in the exhaust shouldn't take too long after that!
__________________
9D280 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 23:35.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.