Reply
 
Thread Tools Search this Thread
 
Old 10 April 2010, 17:36   #1
Member
 
Country: UK - England
Town: wolverhampton
Boat name: bumblebee
Make: osprey vipermax
Length: 6m +
Engine: 150 fsi mercury
Join Date: May 2008
Posts: 94
Send a message via MSN to spittle123
optimax 150 problem maybe fuel pump

hi all maby you lads could help out today on sea stoped engine it wouldent start again i get the bleep from counsoul as normal and normally you can ear fuel pump start up today only bleep from counsoul and nothink from fuel pump then ten to 15 mins after turn key to start great bleep from counsoul and fuel pump charges and she starts then turn off and turn key to start bleep from consoul and no fuel charge and she wont start fuel line is hard could that be enythink to do with it . eny ideas thanks paul
__________________

__________________
spittle123 is offline   Reply With Quote
Old 10 April 2010, 17:42   #2
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Check the fuses and connections for corrosion/frayed/broken wires.

If it's not that, it's a dealer job.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 10 April 2010, 17:58   #3
Member
 
Country: UK - England
Town: wolverhampton
Boat name: bumblebee
Make: osprey vipermax
Length: 6m +
Engine: 150 fsi mercury
Join Date: May 2008
Posts: 94
Send a message via MSN to spittle123
Quote:
Originally Posted by Nos4r2 View Post
Check the fuses and connections for corrosion/frayed/broken wires.

If it's not that, it's a dealer job.
thanks it runs great when it starts got back tonight turned it off and on three or four times no problem its a new engine loom on it, but saying that it has stood all winter but as been started every couple of weeks, it sounds like a wiring problem to you then thanks paul
__________________
spittle123 is offline   Reply With Quote
Old 11 April 2010, 13:52   #4
Member
 
Country: UK - England
Town: Surrey
Length: no boat
Join Date: Feb 2009
Posts: 215
Opti

First thing I would do is GET A FUEL and Air PRESSURE gauge onto the baby . Hard to try and diagnose an OPTI and it's running issue's without doing the BASIC'S first . If you have GOOD fuel pressure when engine is running then that's great . I have had this issue a few times when the engine would fire and run for 15seconds AND HAVE GOOD PRESSURE and then engine cuts out . Check the fuel pressure gauge and the pressure drop's . replaced the fuel pressure regulator as this is one of the key part's thats controls the fuel pressure . I have also had it before were fuel get's into the air system side and this can be a problem . Hate to say this but it may be worth getting hold of your local Opti dealer and getting them to check it out . What YEAR is this Outboard ?? do you know . Serial number would be great if you have it . BARRY
__________________
outboardtech is offline   Reply With Quote
Old 11 April 2010, 14:16   #5
Member
 
Country: UK - England
Town: Mighty Penryn
Boat name: Little Joe.
Make: Avon Searider
Length: 4m +
Engine: Honda BF50
Join Date: Aug 2005
Posts: 8,841
1999.
__________________
Mollers is offline   Reply With Quote
Old 11 April 2010, 15:49   #6
Member
 
Country: UK - England
Town: wolverhampton
Boat name: bumblebee
Make: osprey vipermax
Length: 6m +
Engine: 150 fsi mercury
Join Date: May 2008
Posts: 94
Send a message via MSN to spittle123
optimax

Quote:
Originally Posted by outboardtech View Post
First thing I would do is GET A FUEL and Air PRESSURE gauge onto the baby . Hard to try and diagnose an OPTI and it's running issue's without doing the BASIC'S first . If you have GOOD fuel pressure when engine is running then that's great . I have had this issue a few times when the engine would fire and run for 15seconds AND HAVE GOOD PRESSURE and then engine cuts out . Check the fuel pressure gauge and the pressure drop's . replaced the fuel pressure regulator as this is one of the key part's thats controls the fuel pressure . I have also had it before were fuel get's into the air system side and this can be a problem . Hate to say this but it may be worth getting hold of your local Opti dealer and getting them to check it out . What YEAR is this Outboard ?? do you know . Serial number would be great if you have it . BARRY
cheers barry just got on net again tonight just having tea and i will get engine numbers once it started yesterday it ran for about 3 hours no problems whent out this morning and turned the key 3 or 4 times nothink off fuel pump then tried again 6 or 7 times no probs every think working
__________________

__________________
spittle123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:21.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.