Reply
 
Thread Tools Search this Thread
 
Old 13 April 2013, 08:28   #1
Member
 
luke1979's Avatar
 
Country: UK - Wales
Length: under 3m
Join Date: May 2012
Posts: 221
Mercury not pumping

Hi there I've got mercury 15hp 2005 I've just had new impeller fitted it a not pumping any water why would this be.
__________________

__________________
luke1979 is offline   Reply With Quote
Old 13 April 2013, 08:32   #2
Member
 
Country: UK - England
Town: Royal Wootton Bassett
Length: 8m +
Engine: 250
Join Date: Jul 2008
Posts: 8,020
Quote:
Originally Posted by luke1979 View Post
Hi there I've got mercury 15hp 2005 I've just had new impeller fitted it a not pumping any water why would this be.
May be the tell tail is blocked? start it up in water then stick something small up the hole and try and clear it.
__________________

__________________
whisper is offline   Reply With Quote
Old 13 April 2013, 08:36   #3
Member
 
luke1979's Avatar
 
Country: UK - Wales
Length: under 3m
Join Date: May 2012
Posts: 221
Ok I will do
__________________
luke1979 is offline   Reply With Quote
Old 13 April 2013, 08:50   #4
Member
 
Landlockedpirate's Avatar
 
Country: UK - England
Town: St Helens
Boat name: Wine Down
Make: Maxum
Length: 8m +
Engine: Inboard
Join Date: Apr 2012
Posts: 934
Have you had it running hot yet ? Some of Mercury/Mariner have thermostats that are very on or off. They dont put any water out until they get up to temperature and then they only run water through till they cool down.
__________________
Landlockedpirate is offline   Reply With Quote
Old 13 April 2013, 09:47   #5
Member
 
paddlers's Avatar
 
Country: UK - England
Town: Sticks, N.Yorks
Boat name: Tamanco
Make: Honwave 3.5AE
Length: 3m +
Engine: Tohatsu Outboard
Join Date: May 2012
Posts: 1,063
Quote:
Originally Posted by Landlockedpirate View Post
Have you had it running hot yet ? Some of Mercury/Mariner have thermostats that are very on or off. They dont put any water out until they get up to temperature and then they only run water through till they cool down.
I was also told that the thermostat won't let water through until it hits temperature but I don't know for certain! My waterstream seems hot on exit !
__________________
paddlers is offline   Reply With Quote
Old 13 April 2013, 09:58   #6
Member
 
luke1979's Avatar
 
Country: UK - Wales
Length: under 3m
Join Date: May 2012
Posts: 221
I only had it goin for few mins it cut out twice
__________________
luke1979 is offline   Reply With Quote
Old 13 April 2013, 11:20   #7
Member
 
paddlers's Avatar
 
Country: UK - England
Town: Sticks, N.Yorks
Boat name: Tamanco
Make: Honwave 3.5AE
Length: 3m +
Engine: Tohatsu Outboard
Join Date: May 2012
Posts: 1,063
Just been out & fired mine up (2004 model) and it just dribbles when cold for a few minutes then when the thermostat opens a solid stream of quite warm water fires out, Wouldn't explain yours cutting out though !! It seems to be quite sensitive though as the flow does restrict periodically. I haven't run it at full chat on the water yet just in a tank but I suspect yours is similar.
__________________
paddlers is offline   Reply With Quote
Old 13 April 2013, 11:37   #8
Member
 
Country: UK - England
Town: gloucestershire
Length: 4m +
Join Date: Nov 2012
Posts: 340
I have the mariner variant(same) and it will only show water at the telltale when running in my test barrel when I have removed the prop.

might be that simple.
__________________
camelgas is offline   Reply With Quote
Old 13 April 2013, 11:44   #9
Member
 
luke1979's Avatar
 
Country: UK - Wales
Length: under 3m
Join Date: May 2012
Posts: 221
Ok thanks for ur help
__________________
luke1979 is offline   Reply With Quote
Old 13 April 2013, 12:29   #10
Member
 
Country: UK - Scotland
Town: wormit
Boat name: lots of them
Make: various
Length: no boat
Engine: all types
Join Date: Dec 2004
Posts: 388
Remove the thermostat and start the engine. If no water comes out the top of the head, whoever fitted the gearbox back on has possibly missed the water pipe going back into the top of the waterpump. If water comes out head put the thermostat in hot water and see if it opens. No water will come out tell tale if thermostat is stuck on this model.
__________________

__________________
Davie is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 18:05.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.