Reply
 
Thread Tools Search this Thread
 
Old 13 July 2004, 07:34   #1
Member
 
Country: UK - England
Town: Poole
Boat name: explorer 3
Make: Avon
Length: 4
Engine: 50 Blue Band merc
Join Date: Jun 2004
Posts: 12
Mercury 50 Blue band Pull Start recoil

I'm having some problems with the pull start on my merc 50, It all started when the in gear starter protector cable came free from the gear arm, this meant that I could not remove the top cover without cutting the start cable
due to the design of the engine

I sorted the cable and rewound the pull cable and tensioned the spring but I am now having a problem getting the recoil to grip the flywheel when being pulled, I havent got a manual and cant get one untill the end of the week

has anyone got a diagram or a page from the manual the could mail or fax to me, or even a drawing would help,


Cheers

Neil

Really itching to get this rib into the water!!
__________________

__________________
Macca is offline   Reply With Quote
Old 13 July 2004, 09:17   #2
Member
 
Country: Austria
Town: vienna
Boat name: --
Make: avon
Length: 4,7
Engine: Mercury 500
Join Date: Jun 2004
Posts: 37
Send a message via Yahoo to dodl
Hello,

I have the manual. I'll try to scan the part with the pull start and can mail it to you. Is you mailbox limited or can i flood it with big pictures
Because if i make them to small, it gets very hard to read...

cu
martin

PS: The only problem is, i can't do it before tomorrow. Have to get the manual from the other end of the town, and my car is being serviced today..
__________________

__________________
dodl is offline   Reply With Quote
Old 13 July 2004, 15:05   #3
Member
 
Country: UK - England
Town: Looe
Make: Delta
Length: 4m +
Engine: Mercury
Join Date: Apr 2004
Posts: 1,335
Under the pull start housing you should have two little cams that are usually held in with E clips. When you pull the engine over they should be thrown out and engage with the ring gear on the top of the fly wheel.
Make sure they are free and that they move when you pull the engine over.
I had a look on the Parts CD but i think your engine is to old to be on the new CD that i have with me. As not many Merc 50s have pull start anymore so im guessing its a older 2 cylinder one.
__________________
Turbodiesel is offline   Reply With Quote
Old 13 July 2004, 16:18   #4
Member
 
Country: UK - England
Town: Poole
Boat name: explorer 3
Make: Avon
Length: 4
Engine: 50 Blue Band merc
Join Date: Jun 2004
Posts: 12
Thanks for the info ,

I'm pleased to say its nearly sorted, I took the bag of bits down to LS marine in Poole and Lance re built it for me in so I was able to put it back on,

Still not quite perfect as the cover seems to be causing grief so I'm just going to tow the whole boat down to LS Marine in the morning and let them sort it and I'll stick to mending broken networks having learned that mercury recoils systems are not as simple as they look!


Cheers for all your help


Neil

Still itching to get this Rib in the water
__________________
Macca is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:45.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.