Reply
 
Thread Tools Search this Thread
 
Old 29 August 2010, 03:11   #1
jpn
Member
 
Country: Other
Town: Cebu Philippines
Boat name: JP
Make: LianYa
Length: 5m +
Engine: Yamaha
Join Date: Jul 2010
Posts: 45
merc 90 2stroke carb fuel problem...help

My problem...the first five minutes of running at 4000rpms everything is ok. then suddenly it starts to slow down inconsistently, so I put it to ilde, and give it a go and its ok again for short period of time, what chould be the probem??

I suspect cloged main jets...would that be possible?
__________________

__________________
jpn is offline   Reply With Quote
Old 29 August 2010, 03:30   #2
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Is the primer bulb hard when it does it?


I suspect either an air leak in the fuel system or a dodgy (probably pinholed) diaphragm in the fuel pump.

It wouldn't reach 4000 rpm under load with clogged up mainjets.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Reply

« Mercury 15 | Top | wanted »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 21:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.