Thread Tools Search this Thread
Old 07 June 2009, 14:38   #11
Country: UK - England
Town: Littlehampton
Make: Ceasar Thundercat
Length: 4m +
Engine: Tohatsu 50hp
Join Date: Sep 2008
Posts: 30
We had this problem with one of our Mariner 75's.

The problem was a water pipe being pinched (down the back with the gear change rod, sorry cant think of the name but its lubricated and cooled the bearings).

Mention that to the engineer could well be your cause being as its a merc you have and a mariner we had the problem with!

sam12345 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 19:52.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.