Reply
 
Thread Tools Search this Thread
 
Old 08 October 2006, 04:20   #11
Member
 
Country: UK - England
Town: tresco
Make: osprey
Length: 9m +
Engine: 90f/s mariner
Join Date: Oct 2006
Posts: 11
Quote:
Originally Posted by Nos4r2
Do you hear the alarm for a couple of seconds when you turn the key on?



How long have you had it running on muffs? Long enough for the thermostat to open?

hi the alarm doenst sound at all and i only go it fittet at xmas this year so havnt had muffs on it yet
__________________

__________________
jonnym is offline   Reply With Quote
Old 08 October 2006, 04:23   #12
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Your alarm isn't working then. You may be overheating. Have you been running it all year without a freshwater flush?
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 08 October 2006, 04:31   #13
Member
 
Country: UK - England
Town: tresco
Make: osprey
Length: 9m +
Engine: 90f/s mariner
Join Date: Oct 2006
Posts: 11
Quote:
Originally Posted by Nos4r2
Your alarm isn't working then. You may be overheating. Have you been running it all year without a freshwater flush?
no havnt been running it all year like that just the last few months was told it was ok to fun with no water jut out back and steam from exhaust so came on here to be safe by asking,,also its a brand new lever on it can the alarm fail on that and is there any way to test it???
__________________
jonnym is offline   Reply With Quote
Old 08 October 2006, 04:48   #14
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
I should have asked before-What controls have you got? Something like these?



The original mercury commander controls have an alarm built in which self-tests when you turn the key on.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 08 October 2006, 04:50   #15
Member
 
Country: UK - England
Town: tresco
Make: osprey
Length: 9m +
Engine: 90f/s mariner
Join Date: Oct 2006
Posts: 11
Quote:
Originally Posted by Nos4r2
I should have asked before-What controls have you got?

The original mercury commander controls have an alarm built in which self-tests when you turn the key on.
i think it is a merecy control but if you give me 10 mins i will go have a look and then you will know for sure
__________________
jonnym is offline   Reply With Quote
Old 08 October 2006, 05:07   #16
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
If it's a mercury sidemount it should have the alarm. If nothing else you need to get the alarm fixed or you won't be able to tell if there's a problem.

it COULD be perfectly ok-as long as your pee stream is working-but with neither working you need to address it.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 08 October 2006, 05:57   #17
Member
 
Country: UK - England
Town: tresco
Make: osprey
Length: 9m +
Engine: 90f/s mariner
Join Date: Oct 2006
Posts: 11
Quote:
Originally Posted by Nos4r2
If it's a mercury sidemount it should have the alarm. If nothing else you need to get the alarm fixed or you won't be able to tell if there's a problem.

it COULD be perfectly ok-as long as your pee stream is working-but with neither working you need to address it.
i have just checked and its a mercury sidemount its a nice fancy one with the name in the middle of the lever and black in colour do you need a picture to see what 1 it is???
__________________
jonnym is offline   Reply With Quote
Old 08 October 2006, 08:01   #18
Member
 
Country: UK - England
Town: NW& wherever the boat is!
Boat name: depends on m'mood!
Make: Humbers/15-24m cats
Length: 6m +
Engine: etec130/big volvos
MMSI: many and various
Join Date: Nov 2001
Posts: 1,815
My merc four stroke 90 does not self test when switched on, and never has since new despite. My 50 four stroke merc does but not the 90.
Doesnt mean the alarm doesnt work however cos when the original engine blew its oil seal in the oil pump after three weeks it made a helluva noise-followed by a siezed engine and a lotta oil everywhere. A fault not unknown to merc and mariner dealers and I have met others to who the same thing has happened. Mine replaced by sowester and then again by Barrus but thats a long story!
__________________
Dave M
www.wavelengthtraining.co.uk
wavelength is offline   Reply With Quote
Old 08 October 2006, 08:23   #19
Member
 
Country: UK - England
Town: tresco
Make: osprey
Length: 9m +
Engine: 90f/s mariner
Join Date: Oct 2006
Posts: 11
Quote:
Originally Posted by wavelength
My merc four stroke 90 does not self test when switched on, and never has since new despite. My 50 four stroke merc does but not the 90.
Doesnt mean the alarm doesnt work however cos when the original engine blew its oil seal in the oil pump after three weeks it made a helluva noise-followed by a siezed engine and a lotta oil everywhere. A fault not unknown to merc and mariner dealers and I have met others to who the same thing has happened. Mine replaced by sowester and then again by Barrus but thats a long story!
thanks for the information do you know of any way to test if the alarm works ?
__________________
jonnym is offline   Reply With Quote
Old 08 October 2006, 13:47   #20
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Quote:
Originally Posted by jonnym View Post
thanks for the information do you know of any way to test if the alarm works ?
Short the overheat sensor direct to the block and it'll trip the alarm.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 20:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.