Reply
 
Thread Tools Search this Thread
 
Old 03 June 2010, 07:12   #1
Member
 
Country: UK - England
Town: wells
Make: Ribcraft
Length: 5m +
Engine: 115
Join Date: Nov 2009
Posts: 105
Mariner 25 2s

Hi,

Just bought this engine

http://cgi.ebay.co.uk/ws/eBayISAPI.d...=STRK:MEWNX:IT

The seller claims it normal for there to be no telltale until the thermostat it open? your comments are invited?
__________________

__________________
mark_j is offline   Reply With Quote
Old 03 June 2010, 11:10   #2
Member
 
Country: UK - Wales
Town: west wales
Make: humber destroyer 5m
Length: 5m +
Engine: 90 yamaha
Join Date: Apr 2010
Posts: 202
Doesn't sound right to me,all the engines I've had (about 15,various makes) had a tell tale jet immediately they were started up ,the pump is going all the time as its running off the gearbox input shaft ie crankshaft.
__________________

__________________
bosun is offline   Reply With Quote
Old 03 June 2010, 11:16   #3
Member
 
Country: UK - Wales
Town: west wales
Make: humber destroyer 5m
Length: 5m +
Engine: 90 yamaha
Join Date: Apr 2010
Posts: 202
looks a nice engine though!
__________________
bosun is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 20:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.