Reply
 
Thread Tools Search this Thread
 
Old 21 April 2019, 13:42   #1
Member
 
Country: UK - England
Length: no boat
Join Date: Jun 2018
Posts: 9
Mariner 115hp EFI Stator question

Hi guys,


I'm after some advise.
Yesterday, I changed my timing belt, but once I popped the flywheel off, I noticed I have nicked a couple of the stator magnet cables (using the flywheel holder), see picture.

I've bought some more of the laquer to coat the wires but what do people think, have I damaged it too much and will cause a short and potentially fail on me?


Tom
Attached Thumbnails
Click image for larger version

Name:	IMG_20190421_162536635_HDR.jpg
Views:	51
Size:	140.4 KB
ID:	129114  
__________________

__________________
tomyoud is offline   Reply With Quote
Old 21 April 2019, 13:57   #2
Member
 
Country: UK - Scotland
Town: north ayrshire
Boat name: charlie girl
Make: reiver 3.8/regal3760
Length: 10m +
Engine: 40hp 2st 2x6lp 315
Join Date: Jul 2009
Posts: 2,168
One or two of them look like the copper is squished enough to short out but you may be able to carefully clean away the damaged copper and re laquer as your planning. Its not prety but if you can get a coat of laquer on and stop it corroding then you might get away with it. I dont think there is a definitive answer more like give it a go and hopefully you can save it, I'd definitely be giving it a go and hoping for the best if it were mine
__________________
beamishken is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:18.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.