Reply
 
Thread Tools Search this Thread
 
Old 03 August 2006, 17:35   #1
Member
 
Country: UK - England
Town: Aylesbury/Lymington
Boat name: Farfetched
Make: Solent
Length: 6m +
Engine: 150hp Optimax
MMSI: 235021048
Join Date: Apr 2004
Posts: 859
Loss of SmartGuage Data

While out in the swell, and no I wasn't helming, the vibration finally got to the connector at the back of my rev counter and it fell off completely. Tacho not found error, no speed info.

Engine worked fine, no problems. Powered into Lymington without any hassles.

Paul (Timboli) got the console up, replugged it in, no hassles.

BUT, I wonder what would have happened if it were a Verado????
__________________

__________________
brucehawsker is offline   Reply With Quote
Old 04 August 2006, 10:37   #2
Member
 
Country: UK - England
Town: Looe
Make: Delta
Length: 4m +
Engine: Mercury
Join Date: Apr 2004
Posts: 1,335
The same thing will happen, you will loose your gauge. The engine will carry on working just fine.
__________________
Turbodiesel is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 20:34.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.