Reply
 
Thread Tools Search this Thread
 
Old 13 June 2011, 17:17   #1
Member
 
Country: Ireland
Length: 5m +
Join Date: Nov 2006
Posts: 90
Is this normal ?

Hi , I had my impellor changed on a Mariner 60hp four stroke and when running in the barrell there is water coming out above the cativation plate , as in the pic attached. Is this ok or is something not right?
Attached Thumbnails
Click image for larger version

Name:	outboard.jpg
Views:	159
Size:	64.8 KB
ID:	60132  
__________________

__________________
davis is offline   Reply With Quote
Old 13 June 2011, 18:08   #2
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Quote:
Originally Posted by davis View Post
Hi , I had my impellor changed on a Mariner 60hp four stroke and when running in the barrell there is water coming out above the cativation plate , as in the pic attached. Is this ok or is something not right?
Where exactly is it coming from?
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 26 June 2011, 17:34   #3
Member
 
Country: Ireland
Length: 5m +
Join Date: Nov 2006
Posts: 90
Sorry for late reply , it's where the leg drops I think, I had'nt noticed it before the tell tale pipe is working grand and the water coming out is warm. I will attach more pics maybe it will be clearer
Attached Thumbnails
Click image for larger version

Name:	outboard.jpg
Views:	115
Size:	64.8 KB
ID:	60417   Click image for larger version

Name:	DSCF2179-2.jpg
Views:	129
Size:	56.4 KB
ID:	60418  
__________________
davis is offline   Reply With Quote
Old 30 June 2011, 17:56   #4
Member
 
Country: Ireland
Length: 5m +
Join Date: Nov 2006
Posts: 90
Can anybody help here, thanks.
__________________
davis is offline   Reply With Quote
Old 01 July 2011, 03:40   #5
Member
 
spartacus's Avatar
 
Country: UK - Scotland
Town: Aberdeenshire
Boat name: Sula
Make: Ribcraft 4.8m
Length: 4m +
Engine: Tohatsu 60hp + aux
MMSI: 235087213
Join Date: Jun 2007
Posts: 3,268
RIBase
Quote:
Originally Posted by davis View Post
Can anybody help here, thanks.
Are you sure it's not coming from the vents above the anticavitation plate? The outboard should be deeper in the water.
__________________
spartacus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:24.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.