Reply
 
Thread Tools Search this Thread
 
Old 26 February 2011, 13:02   #1
Member
 
Country: UK - Scotland
Town: Dornie
Make: Ribtec
Length: 7m +
Engine: 2 x Honda BF130
Join Date: Apr 2010
Posts: 24
Honda BF130 surging

I have twin BF130's on a 7.4m Rib.
My starboard engine started running erratically end of last season. Took it to a local boatyard (Honda dealer) and they can find no fault.
I've just put the boat back in the water and the same fault occurred first time i accelerated.
When accelerating the engine gets to about 2200 revs and then starts to lurch / surge. The rev counter goes from c.3000 revs to sub 1000 revs the back to 3000 and so on.
I have changed all filters and even tried a separate fuel source incase of fuel starvation but the fault persists.
The fault only occurs when under load.
Has anyone had this happen before? Any thoughts?
Thanks
__________________

__________________
Delitubby

Live your life as if it was a revolution - don't just evolve!
delitubby is offline   Reply With Quote
Old 26 February 2011, 15:04   #2
Member
 
Country: USA
Town: Oakland CA
Length: 3m +
Join Date: Feb 2005
Posts: 6,653
High pressure fuel pump, maybe? If you can borrow a fuel rail pressure gauge, you can get a reading while running. Might have to bounce that off the good motor to figure out where you should be.



jky
__________________

__________________
jyasaki is offline   Reply With Quote
Old 27 February 2011, 03:44   #3
Member
 
Country: UK - Scotland
Town: Dornie
Make: Ribtec
Length: 7m +
Engine: 2 x Honda BF130
Join Date: Apr 2010
Posts: 24
Thanks - i'll try that first!

Any more Honda users had this issue i'd really appreciate the assistance!
__________________
Delitubby

Live your life as if it was a revolution - don't just evolve!
delitubby is offline   Reply With Quote
Old 27 February 2011, 04:40   #4
RIBnet supporter
 
Jizm's Avatar
 
Country: UK - England
Town: Southampton
Boat name: Hissing Sid
Make: Ross Smith Cobra
Length: 6m +
Engine: 200HP Optimax
MMSI: 235038046
Join Date: Jun 2002
Posts: 3,803
May also be worth asking here
Jizm is offline   Reply With Quote
Old 27 February 2011, 07:36   #5
Member
 
Country: UK - England
Town: Surrey
Length: no boat
Join Date: Feb 2009
Posts: 215
Bf130

Hi, Is your engine a carb model???? Im pretty sure it is??
__________________
outboardtech is offline   Reply With Quote
Old 27 February 2011, 12:57   #6
Member
 
Country: UK - Scotland
Town: Dornie
Make: Ribtec
Length: 7m +
Engine: 2 x Honda BF130
Join Date: Apr 2010
Posts: 24
Bf130

Hi
It's a fuel injection model. appx age 2001.
Hope this helps
__________________
Delitubby

Live your life as if it was a revolution - don't just evolve!
delitubby is offline   Reply With Quote
Old 27 February 2011, 14:59   #7
Member
 
Country: UK - England
Town: Surrey
Length: no boat
Join Date: Feb 2009
Posts: 215
Bf130

Ok, ask your local Honda dealer if they put a pair of fuel pressure gauges onto it and if they did what was your fuel pressure??? Sounds like a fuel problem. Sounds like an injector, thats what I would tackle first if the high pressure pump is working and you have good fuel pressure at idle. Does the engine run rough @ idle
__________________
outboardtech is offline   Reply With Quote
Old 28 February 2011, 16:19   #8
ADI
Member
 
Country: UK - Scotland
Town: scotland
Make: a few
Length: 6m +
Engine: outboard / inboard
Join Date: Jan 2010
Posts: 68
its probably fuel or ignition, Are you willing to try some engine work yourself ?
__________________

__________________
ADI is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.