Reply
 
Thread Tools Search this Thread
 
Old 06 April 2013, 14:27   #1
Member
 
kerny's Avatar
 
Country: UK - England
Town: Ashton-under-Lyne Lancs
Boat name: IMOGEN
Make: Air-Craft 5.4
Length: 5m +
Engine: Etec 60
MMSI: 235087492
Join Date: May 2010
Posts: 7,040
RIBase
Send a message via Skype™ to kerny
Etec question.

I started then engine up today for the first time in 5 months and it fired up on the first turn of the key, I let it run on muffs for a good 15 minutes and the flow of water coming out of the tell tale was nice and strong and the engine sounded good but the water coming out was cold and never got warm is this normal or should it have warmed up after running for that length of time ? Thanks K.
__________________

__________________
Member of S.A.B.S. (Lancashire Division)
kerny is offline   Reply With Quote
Old 06 April 2013, 14:31   #2
Member
 
Country: UK - England
Town: Mighty Penryn
Boat name: Little Joe.
Make: Avon Searider
Length: 4m +
Engine: Honda BF50
Join Date: Aug 2005
Posts: 8,841
Not even mildly warm?
__________________

__________________
Mollers is offline   Reply With Quote
Old 06 April 2013, 14:35   #3
Member
 
falcon0310's Avatar
 
Country: UK - England
Town: surrey
Boat name: el nino
Make: tornado humber
Length: 7m +
Engine: outboards
Join Date: Jun 2009
Posts: 958
normal as water from the steet be cold
__________________
we all mad
falcon0310 is offline   Reply With Quote
Old 06 April 2013, 14:41   #4
Member
 
kerny's Avatar
 
Country: UK - England
Town: Ashton-under-Lyne Lancs
Boat name: IMOGEN
Make: Air-Craft 5.4
Length: 5m +
Engine: Etec 60
MMSI: 235087492
Join Date: May 2010
Posts: 7,040
RIBase
Send a message via Skype™ to kerny
Quote:
Originally Posted by Mollers View Post
Not even mildly warm?
No I did it again about an hour later still the same, even felt round the leg of the engine and that was still cold. The weather has been nice and warm today as well so can't blame the cold.
__________________
Member of S.A.B.S. (Lancashire Division)
kerny is offline   Reply With Quote
Old 06 April 2013, 14:42   #5
Member
 
Country: UK - England
Town: Mighty Penryn
Boat name: Little Joe.
Make: Avon Searider
Length: 4m +
Engine: Honda BF50
Join Date: Aug 2005
Posts: 8,841
Quote:
Originally Posted by kerny View Post
No I did it again about an hour later still the same, even felt round the leg of the engine and that was still cold. The weather has been nice and warm today as well so can't blame the cold.
Stat stuck shut I'd guess. Did engine temp rise?
__________________
Mollers is offline   Reply With Quote
Old 06 April 2013, 14:46   #6
Member
 
Country: UK - Wales
Town: West Wales
Make: Vipermax 5.8, SR4.7
Length: 5m +
Engine: 150 Opti, F50EFi
Join Date: Sep 2005
Posts: 6,298
You sure it was running?
__________________
Downhilldai is offline   Reply With Quote
Old 06 April 2013, 14:46   #7
Member
 
kerny's Avatar
 
Country: UK - England
Town: Ashton-under-Lyne Lancs
Boat name: IMOGEN
Make: Air-Craft 5.4
Length: 5m +
Engine: Etec 60
MMSI: 235087492
Join Date: May 2010
Posts: 7,040
RIBase
Send a message via Skype™ to kerny
No warning lights came on.
__________________
Member of S.A.B.S. (Lancashire Division)
kerny is offline   Reply With Quote
Old 06 April 2013, 14:49   #8
Member
 
Country: UK - England
Town: Mighty Penryn
Boat name: Little Joe.
Make: Avon Searider
Length: 4m +
Engine: Honda BF50
Join Date: Aug 2005
Posts: 8,841
Quote:
Originally Posted by Downhilldai View Post
You sure it was running?
Was there rumbly popping noise.
__________________
Mollers is offline   Reply With Quote
Old 06 April 2013, 14:49   #9
Member
 
kerny's Avatar
 
Country: UK - England
Town: Ashton-under-Lyne Lancs
Boat name: IMOGEN
Make: Air-Craft 5.4
Length: 5m +
Engine: Etec 60
MMSI: 235087492
Join Date: May 2010
Posts: 7,040
RIBase
Send a message via Skype™ to kerny
Quote:
Originally Posted by Downhilldai View Post
You sure it was running?
Yep!! even made sure that the saddle was nice and secure
__________________
Member of S.A.B.S. (Lancashire Division)
kerny is offline   Reply With Quote
Old 06 April 2013, 14:52   #10
Member
 
kerny's Avatar
 
Country: UK - England
Town: Ashton-under-Lyne Lancs
Boat name: IMOGEN
Make: Air-Craft 5.4
Length: 5m +
Engine: Etec 60
MMSI: 235087492
Join Date: May 2010
Posts: 7,040
RIBase
Send a message via Skype™ to kerny
Quote:
Originally Posted by Mollers View Post
Was there rumbly popping noise.
So I take then Mollers that if the stat was stuck it wouldn't be owt to worry about and it would sort itself out on a run out on the water.
__________________

__________________
Member of S.A.B.S. (Lancashire Division)
kerny is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 00:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.