Reply
 
Thread Tools Search this Thread
 
Old 02 June 2011, 18:38   #1
Member
 
Country: Ireland
Length: 5m +
Join Date: Nov 2006
Posts: 90
engine alarm ?

Hi I am having a problem with my engine , the alarm sounds when it trottles up, I throttle back and throttle up again the alarm stops. I had this problem last year and changed the impellor thinking that was the problem but there is no change. Would the thermostat be the problem, I was going to have that changed to see would it make a difference. Any advice appreciated.
__________________

__________________
davis is offline   Reply With Quote
Old 02 June 2011, 19:23   #2
Member
 
Country: UK - England
Town: Southampton
Boat name: Hypercat
Make: Ringcat
Length: 7m +
Engine: Merc 300
Join Date: May 2005
Posts: 286
Quote:
Originally Posted by davis View Post
Hi I am having a problem with my engine , the alarm sounds when it trottles up, I throttle back and throttle up again the alarm stops. I had this problem last year and changed the impellor thinking that was the problem but there is no change. Would the thermostat be the problem, I was going to have that changed to see would it make a difference. Any advice appreciated.
Had the same problem last week took the thermostat out and its fine now 30 for a new one!
__________________

__________________
Trailer Bloke is offline   Reply With Quote
Old 02 June 2011, 19:39   #3
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Quote:
Originally Posted by davis View Post
Hi I am having a problem with my engine , the alarm sounds when it trottles up, I throttle back and throttle up again the alarm stops. I had this problem last year and changed the impellor thinking that was the problem but there is no change. Would the thermostat be the problem, I was going to have that changed to see would it make a difference. Any advice appreciated.
What engine?
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 03 June 2011, 01:24   #4
Member
 
Country: UK - England
Town: Plymouth
Length: 6m +
Join Date: Mar 2011
Posts: 2,693
Sounds like a Yammie

Peter @ Boatsandoutboards4sale ~ askboatsandoutboards4sale@sky.com ~ 07930 421007
__________________
Boats&Outboards is offline   Reply With Quote
Old 03 June 2011, 14:20   #5
Member
 
Country: Ireland
Length: 5m +
Join Date: Nov 2006
Posts: 90
It's a Mariner 60 hp about 2004 , i will change the thermostat and see will that solve it, thanks
__________________
davis is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 13:58.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.