Reply
 
Thread Tools Search this Thread
 
Old 02 October 2011, 16:00   #1
Member
 
Country: UK - England
Town: Plymouth
Length: 6m +
Join Date: Mar 2011
Posts: 2,693
Customers - Arghhhhh

Just received a complaint from a recent customer stating although his motor starts first time nothing happens when he powers up or engages gears....

Turns out he's not bought or fitted the throttle/gear cables I advised he would need (I dont include so customers can buy correct length to suit), he's just plugged in the wiring loom and off he went!!!

Don't get me wrong I'm happy to explain etc but is it any wonder the RNLI get so many shouts ?

Peter ~ Boatsandoutboards4sale ~ askboatsandoutboards4sale@sky.com ~ 07930 421007
__________________

__________________
Boats&Outboards is offline   Reply With Quote
Old 02 October 2011, 16:24   #2
Member
 
spartacus's Avatar
 
Country: UK - Scotland
Town: Aberdeenshire
Boat name: Sula
Make: Ribcraft 4.8m
Length: 4m +
Engine: Tohatsu 60hp + aux
MMSI: 235087213
Join Date: Jun 2007
Posts: 3,268
RIBase
Quote:
Originally Posted by Boats&Outboards View Post
Don't get me wrong I'm happy to explain etc but is it any wonder the RNLI get so many shouts ?
Please tell me they were running the engine with muffs?
__________________

__________________
Is that with or without VAT?
spartacus is offline   Reply With Quote
Old 02 October 2011, 16:34   #3
Member
 
Country: UK - England
Town: Plymouth
Length: 6m +
Join Date: Mar 2011
Posts: 2,693
Let's not go there!!!!!!

Peter ~ Boatsandoutboards4sale ~ askboatsandoutboards4sale@sky.com ~ 07930 421007
__________________
Boats&Outboards is offline   Reply With Quote
Old 03 October 2011, 05:48   #4
Member
 
Country: UK - England
Town: bicester
Length: no boat
Engine: outboard only
Join Date: Feb 2009
Posts: 894
been there ,got the tee shirt and the film, life is great working on OBMs, or was till i retired
__________________
uncle al is offline   Reply With Quote
Old 03 October 2011, 05:50   #5
Member
 
Country: UK - England
Town: bicester
Length: no boat
Engine: outboard only
Join Date: Feb 2009
Posts: 894
there there it can only get better,just take a glass of the hard stuff, go into a darkened room and beat your head against a wall,
__________________
uncle al is offline   Reply With Quote
Old 03 October 2011, 06:12   #6
Member
 
Country: UK - Scotland
Boat name: Wildheart
Make: Humber/Delta Seasafe
Length: 5m +
Engine: Merc 60 Clamshell
MMSI: 235068449
Join Date: Apr 2007
Posts: 4,610
Just an observation, but I assume the steering has been connected?
__________________
9D280 is offline   Reply With Quote
Old 03 October 2011, 08:24   #7
Member
 
Country: Other
Town: Rosas
Boat name: Conqueror
Make: Valiant
Length: 7m +
Engine: Outboard 150hp Merc
Join Date: Dec 2010
Posts: 541
Send a message via Skype™ to Courageous
Glad I never bought that particular motor from you Peter. I hate snags like that!
__________________
Courageous is offline   Reply With Quote
Old 03 October 2011, 10:58   #8
Member
 
Country: UK - England
Town: Plymouth
Length: 6m +
Join Date: Mar 2011
Posts: 2,693
God knows what he has used to fit the motor to the transom.... If you hear any reports from N Ireland about a motor falling off can I make it clear I only supplied it on a pallet. Hang on a minute - what's he done with the pallet ? I'm assuming he knows that it's only strapped to that for delivery!!!

Peter ~ Boatsandoutboards4sale ~ askboatsandoutboards4sale@sky.com ~ 07930 421007
__________________
Boats&Outboards is offline   Reply With Quote
Old 03 October 2011, 13:31   #9
Member
 
actions's Avatar
 
Country: UK - England
Town: Herne Bay
Boat name: Red May
Make: Zodiac
Length: 4m +
Engine: 40hp Honda 4 Stroke
MMSI: Is quite long
Join Date: Jun 2010
Posts: 653
Send a message via Skype™ to actions
Is the pallet not a free boat thrown in.
__________________
actions is offline   Reply With Quote
Old 03 October 2011, 14:16   #10
Member
 
Country: UK - England
Town: Plymouth
Length: 6m +
Join Date: Mar 2011
Posts: 2,693
In which case he's going to struggle to get cables short enough!

I asked him to call me today so I can explain where he's going wrong (could not understand his emails) but I've not heard from him so here's hoping he has worked it out!

Here's some of the emails he sent yesterday

I joined the control box as you sent me., the engine can be nothing but strokes are not only starting and lifting the motor., I bought you a user connected in the engine so it's ok


This one got me stumped - any ideas what he means ?

and what cable to actually be me. I'm tired of it disgusted me to no longer do., you know you send me a picture or something inactive., no cabl do not know what and where it should be connected. I thought that all already lost

Peter ~ Boatsandoutboards4sale ~ askboatsandoutboards4sale@sky.com ~ 07930 421007
__________________

__________________
Boats&Outboards is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 00:46.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.