Reply
 
Thread Tools Search this Thread
 
Old 11 August 2011, 21:15   #21
Member
 
Country: UK - England
Town: plymouth
Make: Ribtec
Length: 6m +
Engine: Mercury 175 optimax
Join Date: Feb 2008
Posts: 350
Quote:
Originally Posted by Turbodiesel View Post
It really depends what type of change over switches you are using. Most of them are just a ball valve which dont usually wear.
its like this one.

Brass Boat Fuel 3 Way Valve | eBay
__________________

__________________
Miller is offline   Reply With Quote
Old 12 August 2011, 09:16   #22
Member
 
Country: UK - England
Town: Essex
Boat name: Vesper
Make: Ribcraft
Length: 5m +
Engine: Suzuki DF140
Join Date: Jun 2008
Posts: 20
Have you checked tank vent? Had a similar set of symptoms in the past and the vent wasn't operating.
__________________

__________________
paul325i is offline   Reply With Quote
Old 14 August 2011, 11:11   #23
Member
 
Country: UK - England
Town: plymouth
Make: Ribtec
Length: 6m +
Engine: Mercury 175 optimax
Join Date: Feb 2008
Posts: 350
Quote:
Originally Posted by paul325i View Post
Have you checked tank vent? Had a similar set of symptoms in the past and the vent wasn't operating.
I shall certainly give it a try..

On a separate note, can you put 2 separators in line to the engine? I am paranoid about water in the fuel after my previous encounters with it!

I was told you cant have 2 in line to a single engine.
__________________

__________________
Miller is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 21:40.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.