Reply
 
Thread Tools Search this Thread
 
Old 08 June 2009, 02:40   #11
Member
 
Country: UK - England
Town: Surrey
Length: no boat
Join Date: Feb 2009
Posts: 215
toby is this engine an ETEC OR FICHT DI ??
__________________

__________________
outboardtech is offline   Reply With Quote
Old 08 June 2009, 04:06   #12
Member
 
Country: UK - Scotland
Town: Ayrshire
Boat name: Raven
Make: Ribcraft
Length: 5m +
Engine: 150 suzuki
MMSI: 235040525
Join Date: Aug 2006
Posts: 653
Quote:
Originally Posted by Ribtecer View Post
Hi Guys

A friend of mine can’t start his evinrude direct injection 90 HP, its as if the battery is flat, it turns over very slowly but won't start.

We tried a power pack and then replaced the battery with a brand new one - still the same.

The power lift works just fine and all the other electrics are working perfectly.

Any thoughts?

Thanks

Toby
Toby,

For all the reasons given re connectivity etc,the condition of the batt can be critical, as it may have enough power to turn over the engine, it may not have the additional wack to send a spark to the plugs at the same time.

Thats why car's start better with a shove - the battery only has supply the spark,you are supplying the power to turn over the engine.

Start from the battery end and be fastidious with the cables,borrow/change the batt to eliminate it as the route cause.

I would then go to the plug lead/plug against the head to check I was getting a spark on turnover.
__________________

__________________
.
IBWET is offline   Reply With Quote
Old 08 June 2009, 04:45   #13
Member
 
Country: UK - England
Town: Winchester
Boat name: Raven
Make: Westerly 33/Avon 310
Length: 5m +
Engine: Mercedes 42 Toh9.8
Join Date: May 2009
Posts: 266
Quote:
Originally Posted by outboardtech View Post
toby is this engine an ETEC OR FICHT DI ??
Hi. Thanks for the reply, it is an E-Tec engine
__________________
Ribtecer is offline   Reply With Quote
Old 08 June 2009, 04:54   #14
Member
 
Country: UK - England
Town: Winchester
Boat name: Raven
Make: Westerly 33/Avon 310
Length: 5m +
Engine: Mercedes 42 Toh9.8
Join Date: May 2009
Posts: 266
Quote:
Originally Posted by IBWET View Post
Toby,

For all the reasons given re connectivity etc,the condition of the batt can be critical, as it may have enough power to turn over the engine, it may not have the additional wack to send a spark to the plugs at the same time.

Thats why car's start better with a shove - the battery only has supply the spark,you are supplying the power to turn over the engine.

Start from the battery end and be fastidious with the cables,borrow/change the batt to eliminate it as the route cause.

I would then go to the plug lead/plug against the head to check I was getting a spark on turnover.

This is a great Forum, you guys are so helpful,

The engine is turning over so slowly it will never start like this, we did eliminate the battery by firstly using a power pack that was in good shape and then replacing the battery with a brand new one just purchased.

It all seam very strange to me as it worked faultlessly three days before, I think the suggestion to connect the power pack directly on to the starter motor is a good one, that way we can rule out any resistance problems between the battery and the engine.
__________________
Ribtecer is offline   Reply With Quote
Old 08 June 2009, 05:57   #15
Member
 
Country: UK - England
Town: Colchester/Clevedon
Boat name: Barracuda
Make: Porters
Length: 5m +
Engine: Tohatsu 50hp
Join Date: Oct 2006
Posts: 249
Quote:
Originally Posted by Ribtecer View Post
Hi. Thanks for the reply, it is an E-Tec engine
Toby - Doublecheck the manual but I believe that some lower power E-Tecs can be pull-started (I believe this may include the 90hp). If so, and it starts, then you've narrowed the issue down to either the starter motor or the battery cables.
__________________
GuyP is offline   Reply With Quote
Old 08 June 2009, 07:19   #16
Member
 
Country: UK - England
Town: Gloucestershire
Boat name: Osprey
Make: Osprey Vipermax
Length: 5m +
Engine: E-tec 300 G2
MMSI: TBC
Join Date: Dec 2006
Posts: 4,013
Sounds like a duff starter. How old is the engine?
__________________
---------------------------------------------------
Chris Stevens

Born fiddler
Chris is offline   Reply With Quote
Old 08 June 2009, 11:13   #17
Member
 
Country: UK - England
Town: Winchester
Boat name: Raven
Make: Westerly 33/Avon 310
Length: 5m +
Engine: Mercedes 42 Toh9.8
Join Date: May 2009
Posts: 266
Quote:
Originally Posted by Chris View Post
Sounds like a duff starter. How old is the engine?
Three years old.

Thank you all
__________________
Ribtecer is offline   Reply With Quote
Old 08 June 2009, 13:37   #18
Member
 
Country: UK - England
Town: Gloucestershire
Boat name: Osprey
Make: Osprey Vipermax
Length: 5m +
Engine: E-tec 300 G2
MMSI: TBC
Join Date: Dec 2006
Posts: 4,013
Is it out of warranty? if not it will be soon so I would get down to the dealer!
__________________

__________________
---------------------------------------------------
Chris Stevens

Born fiddler
Chris is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 15:07.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.