Reply
 
Thread Tools Search this Thread
 
Old 22 June 2014, 17:02   #1
Member
 
Country: UK - England
Town: portsmouth
Boat name: patch
Make: avon sr5.4/4m
Length: 5m +
Engine: mercury 90/honda 30
Join Date: Oct 2008
Posts: 259
Black oil substance in tank !!

Just a quick one for you, playing with a mates boat today and she's not been run in about 4 to 5 years but there was a third on a tank of diesel in her so we primed her up and she fired away but 20 mins of playing she cut out, so took off the two main filters and the diesel has a black oil substance in it, I know this isn't good but would it cause to to keep cutting out and how do we get rid off it !!
__________________

__________________
tim2658 is offline   Reply With Quote
Old 22 June 2014, 17:12   #2
Member
 
Landlockedpirate's Avatar
 
Country: UK - England
Town: St Helens
Boat name: Wine Down
Make: Maxum
Length: 8m +
Engine: Inboard
Join Date: Apr 2012
Posts: 934
You have got diesel bug, you need some additive to get rid of it and a few spare filters while you get it out of the system.

Sorry cant help with specific product, not had an oil burner for a few years.
__________________

__________________
Landlockedpirate is offline   Reply With Quote
Old 22 June 2014, 17:12   #3
Member
 
A1an's Avatar
 
Country: UK - Scotland
Town: Fort William
Make: Humber Destroyer
Length: 5m +
Engine: Yamaha F80
Join Date: Mar 2012
Posts: 2,239
RIBase
Nowt worse than shitty diesel.

I would clean tanks, purge the fuel lines and install new filters.
__________________
There is a place on this planet for all of Gods creatures.........right next to my tatties and gravy.
A1an is offline   Reply With Quote
Old 22 June 2014, 17:28   #4
Member
 
Country: UK - England
Town: portsmouth
Boat name: patch
Make: avon sr5.4/4m
Length: 5m +
Engine: mercury 90/honda 30
Join Date: Oct 2008
Posts: 259
Thanks guys so this could be the cause of the cutting out then !!!
__________________
tim2658 is offline   Reply With Quote
Old 22 June 2014, 17:30   #5
Member
 
A1an's Avatar
 
Country: UK - Scotland
Town: Fort William
Make: Humber Destroyer
Length: 5m +
Engine: Yamaha F80
Join Date: Mar 2012
Posts: 2,239
RIBase
More than likely, my JCB 3CX had a similar problem, there was a black sludge in suspension within the diesel, it slowly blocked the filters until there was insufficient flow to keep the engine running.
__________________
There is a place on this planet for all of Gods creatures.........right next to my tatties and gravy.
A1an is offline   Reply With Quote
Old 22 June 2014, 17:46   #6
Member
 
Country: UK - England
Town: portsmouth
Boat name: patch
Make: avon sr5.4/4m
Length: 5m +
Engine: mercury 90/honda 30
Join Date: Oct 2008
Posts: 259
Cheers Mate looks like we have a lot of cleaning to do then !!! Can't wait lol
__________________
tim2658 is offline   Reply With Quote
Old 23 June 2014, 03:10   #7
Member
 
Country: UK - Scotland
Town: north ayrshire
Boat name: charlie girl
Make: reiver 3.8/regal3760
Length: 10m +
Engine: 40hp 2st 2x6lp 315
Join Date: Jul 2009
Posts: 1,498
It would be a good idea to get the engine running on fresh fuel from a separate can ASAP as the bug contains moisture which can damage the pump and injectors if left in the system
I buy stuff from ASAP supplies and treat all fuel I put in as a precaution
__________________

__________________
beamishken is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 19:38.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.