Reply
 
Thread Tools Search this Thread
 
Old 08 September 2009, 05:03   #1
Member
 
Country: UK - England
Town: Wemouth
Length: no boat
Join Date: Apr 2008
Posts: 26
Bent tilt tube

Steering cable snapped- so replaced the Teflex cable. Reassembling it all the rod was very tight going into the tilt tube..

Cleaned out all grease etc from tilt tube but it was still catching in the same place. Tried with another straight rod and the tilt tube definately appears to be bent. Replacing it isnt a problem but I'm very puzzled as to how this could have happened. No-one I have spoken to has ever heard of a tilt tube bending, and to make things more interesting I wasn't using the boat when this happened..

Any guesses?

Cheers
__________________

__________________
n428 is offline   Reply With Quote
Old 08 September 2009, 12:24   #2
Member
 
Country: UK - England
Town: Sheffield
Boat name: Touch Bottom
Make: Avon
Length: 4m +
Engine: 50 hp Merc Power t&t
Join Date: Jul 2008
Posts: 239
Quote:
Originally Posted by n428 View Post
Steering cable snapped- so replaced the Teflex cable. Reassembling it all the rod was very tight going into the tilt tube..

Cleaned out all grease etc from tilt tube but it was still catching in the same place. Tried with another straight rod and the tilt tube definately appears to be bent. Replacing it isnt a problem but I'm very puzzled as to how this could have happened. No-one I have spoken to has ever heard of a tilt tube bending, and to make things more interesting I wasn't using the boat when this happened..

Any guesses?

Cheers
Corrosion in One spot inside the tilt tube, making the steering cable bind, could be making it appear as though it is bent.
__________________

__________________
Mercury is offline   Reply With Quote
Old 23 September 2009, 08:48   #3
Member
 
Country: Ireland
Town: clifden
Boat name: outbound
Make: avon 6m\ osprey 6,25
Length: 6m +
Engine: outboard suzi df140
Join Date: Sep 2009
Posts: 42
n428. what engine have you got. i know t newer yam 50 s were bending t stern tube regular and yam uk were looking after it, how ever yam in ireland had no such faults, or so they told t joe public.
__________________
nan-ber is offline   Reply With Quote
Old 23 September 2009, 12:42   #4
Member
 
Country: UK - England
Town: Salisbury
Boat name: TORA
Make: Tornado
Length: 4m +
Engine: Yamaha 60hp
Join Date: Jan 2009
Posts: 130
Send a message via Skype™ to TUFTY
Bent tilt tube

Had a similar problem with a Mariner 40.

I put a rotary wire brush on a flexi shaft attached to a drill.

Plenty of wd 40 or similar and spent about 10 mins
pushing the rotating wire brush up and down the tube!!!!

This did the trick. There must have been a spot of corrosion, old grease
or something that the wire brush eventually removed.


Good Luck


Tufty
__________________
TUFTY is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.