Reply
 
Thread Tools Search this Thread
 
Old 04 July 2011, 13:17   #1
Member
 
Country: Other
Length: 4m +
Join Date: Jun 2010
Posts: 30
9.9 Johnson

I've got an old Johnson 9.9 (15) and it works but it is a headache to get is started. Model: J15BALCRM.

any suggestions on what it might be? got a set of new plugs.
__________________

__________________
dejv is offline   Reply With Quote
Old 04 July 2011, 13:33   #2
Member
 
benc's Avatar
 
Country: UK - England
Town: Southampton
Boat name: Intrepid
Make: Tornado
Length: 7m +
Engine: Twin 150 Yamaha HPDI
MMSI: 235066402
Join Date: Mar 2005
Posts: 1,319
Send a message via Skype™ to benc
Have you checked / cleaned the carb? Checked fuel pump?

What do you have to do to get it started?
__________________

__________________
benc is offline   Reply With Quote
Old 04 July 2011, 14:57   #3
Member
 
Country: UK - England
Town: sheffield
Make: zodiac gt II
Length: 4m +
Engine: outboard
Join Date: Apr 2011
Posts: 53
yeah same as above get some spray carb cleaner or even take it of and put some air throu all holes and ports .. also is the throttle start position ok they buggers to start if not in the right throttle position and will gas up easy. dont touch the throttle and put a bit of fuel down the plug holes put the plugs back and give it a try .
renegade is offline   Reply With Quote
Old 04 July 2011, 15:24   #4
Member
 
Country: Other
Length: 4m +
Join Date: Jun 2010
Posts: 30
Quote:
Originally Posted by benc View Post
Have you checked / cleaned the carb? Checked fuel pump?

What do you have to do to get it started?
will try and clean the carb tomorrow, if it starts after a while then i guess the fuel pump is working. dunno if im right :S

to get it started ? lol have approx a quarter of an hour time and keep trying hehe

also im trying to find the manual but didnt manage to find it through the model number :S
__________________
dejv is offline   Reply With Quote
Old 04 July 2011, 15:49   #5
Member
 
Country: UK - England
Town: sheffield
Make: zodiac gt II
Length: 4m +
Engine: outboard
Join Date: Apr 2011
Posts: 53
after trying to start it for a bit remove the plugs and are they wet or dry .?

some other tips here
How To Diagnose Outboard Starting Problems, iboats.com How To Library
renegade is offline   Reply With Quote
Old 08 July 2011, 15:36   #6
Member
 
Country: UK - England
Town: leeds, England
Boat name: RIB Tickler
Make: AVON SR
Length: 3m +
Engine: Outboard 50 HP
Join Date: Aug 2010
Posts: 25
Johnson starting

Have the same model. Have found this the best solution.

Throttle to max allowed when gears not engaged. Choke on full now prime heavily with fuel three good pulls usually gets it to fire, revs like buggery, quickly turn throtle halfway to stop push choke home. Have had a number of johnsons 15hps and all of them required this technique.

If it dosnt start on three close choke disconnect fuel line and pul fuel through till it splutters one more pull and then reconnect fuel line and start again.
__________________
Rib T is offline   Reply With Quote
Old 09 July 2011, 18:34   #7
Member
 
Country: UK - England
Town: Surrey
Length: no boat
Join Date: Feb 2009
Posts: 215
Hi, Being a 1984 model. Have you done a compression test??
__________________

__________________
outboardtech is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 23:12.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.