Reply
 
Thread Tools Search this Thread
 
Old 02 July 2015, 12:11   #1
Member
 
Country: UK - England
Town: barnsley
Make: excel
Length: 3m +
Engine: 15 hp ob
Join Date: Jun 2013
Posts: 9
8hp Mariner won't go into foward gear after changing impeller

Hi guys. Finally I've got another boat with a Mariner 15hp and a Mariner 8hp. Both engines are approx mid 80's to mid 90's 2 stroke short shaft. I decided before using them to change the impellers, which I did. I've now re-assembled them and on the 8hp I cannot select forward gear now. It was fine before I changed the impeller. It just won't go into forward gear. Can anyone help on this? Is it cos when re-assembling it I should have had it in reverse?
__________________

__________________
johnyp is offline   Reply With Quote
Old 02 July 2015, 12:17   #2
Member
 
Country: UK - England
Town: bicester
Length: no boat
Engine: outboard only
Join Date: Feb 2009
Posts: 894
Take the gear housing down,put into nutueral( most learn to spell one day)the gear housing and the gear lever then re-fit.
__________________

__________________
uncle al is offline   Reply With Quote
Old 02 July 2015, 12:26   #3
Member
 
Country: UK - England
Town: barnsley
Make: excel
Length: 3m +
Engine: 15 hp ob
Join Date: Jun 2013
Posts: 9
Oh no!! I was hoping there'd be a simpler solution.
__________________
johnyp is offline   Reply With Quote
Old 02 July 2015, 14:26   #4
Member
 
Country: UK - England
Town: bicester
Length: no boat
Engine: outboard only
Join Date: Feb 2009
Posts: 894
No afraid not, but look at it like this. Its a learning curve.
__________________
uncle al is offline   Reply With Quote
Old 02 July 2015, 15:37   #5
Member
 
Country: UK - England
Town: barnsley
Make: excel
Length: 3m +
Engine: 15 hp ob
Join Date: Jun 2013
Posts: 9
thanks anyhow , guess your right about the learning curve, I will have ago tom
__________________
johnyp is offline   Reply With Quote
Old 02 July 2015, 15:40   #6
Member
 
Country: UK - England
Town: Leicester
Length: 5m +
Engine: 135hp Mercury
Join Date: Sep 2013
Posts: 708
Sometimes it's not so much a curve as a vertical line.....
__________________
paintman is offline   Reply With Quote
Old 04 July 2015, 10:00   #7
Member
 
Country: UK - England
Town: barnsley
Make: excel
Length: 3m +
Engine: 15 hp ob
Join Date: Jun 2013
Posts: 9
Well got my forward and reverse now but engine racing like mad when out of gear. starts first pull but cant seem to find how to slow it down any advise please.
Cheers
__________________
johnyp is offline   Reply With Quote
Old 04 July 2015, 19:16   #8
Member
 
apshutt's Avatar
 
Country: UK - England
Town: Widnes
Boat name: FROG
Make: Zodiac
Length: 3m +
Engine: Outboard 6hp
Join Date: Oct 2011
Posts: 234
Did you have to undo a bolt which holds the gear selector rods together halfway up which was covered by a bung?
If so you may just need to fiddle about with the connecting rods before you retighten this nut
__________________

__________________
Always FROG
apshutt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:28.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.