Reply
 
Thread Tools Search this Thread
 
Old 15 October 2019, 18:15   #1
Member
 
Country: UK - England
Town: Orpington
Boat name: Das Boot
Make: Narwhal
Length: 6m +
Engine: Outboard
Join Date: Oct 2019
Posts: 4
75HP Suzuki Outboard Issues

I took my 75HP Suzuki Outboard motor for a service. When I went to collect my rib, I was told that there was a problem with the gear selector shaft. Apparently the boat is unable to go into reverse and when you do start it up in neutral it goes into forward. My question to everyone is, when they were putting the lower unit/gear box back could they perhaps not have lined up the shift link pin correctly? Please help as I would like to get back on the water. They are telling me that I need a new gearbox.
__________________

__________________
DJarvis is offline   Reply With Quote
Old 16 October 2019, 03:02   #2
Member
 
Pikey Dave's Avatar
 
Country: UK - England
Town: South Yorks
Boat name: Black Pig
Make: Ribcraft
Length: 5m +
Engine: DF140a
MMSI: 235111389
Join Date: Feb 2008
Posts: 9,249
RIBase
Quote:
Originally Posted by DJarvis View Post
I took my 75HP Suzuki Outboard motor for a service. When I went to collect my rib, I was told that there was a problem with the gear selector shaft. Apparently the boat is unable to go into reverse and when you do start it up in neutral it goes into forward. My question to everyone is, when they were putting the lower unit/gear box back could they perhaps not have lined up the shift link pin correctly? Please help as I would like to get back on the water. They are telling me that I need a new gearbox.


Are you saying that when you start it, it starts in gear,in forward?
__________________

__________________
Rule#2: Never argue with an idiot. He'll drag you down to his level & then beat you with experience.
Rule#3: Tha' can't educate pork.
Rule#4:https://www.youtube.com/watch?v=unkIVvjZc9Y
Pikey Dave is offline   Reply With Quote
Old 16 October 2019, 04:11   #3
Member
 
Country: UK - Scotland
Town: Glasgow
Make: Avon
Length: 4m +
Engine: 40hp outboard
Join Date: Jul 2019
Posts: 23
Did it go into reverse ok before the service?
__________________
Sandman is offline   Reply With Quote
Old 16 October 2019, 08:11   #4
Member
 
Country: UK - England
Town: Orpington
Boat name: Das Boot
Make: Narwhal
Length: 6m +
Engine: Outboard
Join Date: Oct 2019
Posts: 4
Quote:
Originally Posted by Pikey Dave View Post
Are you saying that when you start it, it starts in gear,in forward?
Only just picked my RIB up and that's what they are telling me. That when I start the RIB in neutral it will actually start in forward. Prior to me getting this service it did give minor issues when trying to reverse.
__________________
DJarvis is offline   Reply With Quote
Old 16 October 2019, 08:13   #5
Member
 
Country: UK - England
Town: Orpington
Boat name: Das Boot
Make: Narwhal
Length: 6m +
Engine: Outboard
Join Date: Oct 2019
Posts: 4
Quote:
Originally Posted by Sandman View Post
Did it go into reverse ok before the service?
Only the last two times when we were on the water did it give minor issues when trying to select reverse.
__________________
DJarvis is offline   Reply With Quote
Old 16 October 2019, 09:01   #6
Member
 
Country: UK - England
Town: Retford
Boat name: Spy-sea-one
Make: Excel 435
Length: 4m +
Engine: Suzuki Outboard/25/4
Join Date: Oct 2011
Posts: 5,475
is this a new to you RIB? because they have in gear protection to prevent starting on all outboards only the small ones without gear change hasn't [not many of them about now]. if you had a minor reverse problem that could just be adjustment.
__________________
jeffstevens763@g is offline   Reply With Quote
Old 16 October 2019, 09:20   #7
Member
 
Country: UK - England
Town: Orpington
Boat name: Das Boot
Make: Narwhal
Length: 6m +
Engine: Outboard
Join Date: Oct 2019
Posts: 4
Quote:
Originally Posted by jeffstevens763@g View Post
is this a new to you RIB? because they have in gear protection to prevent starting on all outboards only the small ones without gear change hasn't [not many of them about now]. if you had a minor reverse problem that could just be adjustment.
My RIB is from around 2000 but the Suzuki 75hp Outboard according to the serial number is from 1985. I am a sailor from birth but have only had a RIB (power boat) for just over a year so still new to the RIB world.
__________________
DJarvis is offline   Reply With Quote
Old 17 October 2019, 05:22   #8
Member
 
Country: UK - England
Town: Retford
Boat name: Spy-sea-one
Make: Excel 435
Length: 4m +
Engine: Suzuki Outboard/25/4
Join Date: Oct 2011
Posts: 5,475
FWIW
you had a minor issue to start with it went in for a service and came out needing a new gearbox.
my guess is that the selector rod is well out of position i would look at that to start with look on youtube for danger marine he has videos of most things and spot on.
__________________

__________________
jeffstevens763@g is offline   Reply With Quote
Reply

Tags
outboard, suzuki

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 16:16.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×