Reply
 
Thread Tools Search this Thread
 
Old 29 November 2009, 14:41   #1
Member
 
Country: Belgium
Length: 5m +
Join Date: Jan 2008
Posts: 90
4x Beep and oil/engine symbol on smartcraft

hi - last week I had an alarm on my smartcraft linked to a 2002 Mercury 200 - I got beep beep beep beep in combination with oil/engine symbols - getting home I saw in the manual that there is something wrong in oil injection system
Anyone had this also occured?

I checked the oil tank in the engine and this one is almost full (one inch below the closing cap)

Are there a couple of points to follow how to check the error?
__________________

__________________
BarflyRIB is offline   Reply With Quote
Old 11 December 2009, 16:54   #2
Member
 
Country: UK - England
Town: Looe
Make: Delta
Length: 4m +
Engine: Mercury
Join Date: Apr 2004
Posts: 1,335
First thing to do is to get the engine oil tank right up to the top. So take the cap off, run the engine until its just about to pour out of the top. The engine tanks a pretty sensitive so they need to be brim full. Give that a try and see if it cure's it.
It might not be an oil level fault but its an easy fix, other than that you will probably need to plug it into a laptop for a check up.
__________________

__________________
Turbodiesel is offline   Reply With Quote
Old 12 December 2009, 15:44   #3
Member
 
Country: Belgium
Length: 5m +
Join Date: Jan 2008
Posts: 90
today I did some tests
when pulling out the sensor, the smartcraft still beeps

when pull out one of the 2 wires of the sensor, the smartcraft still beeps

I checked the oil tank by letting some oil out and saw the magnet - I could easily move it up and down - doing this while the sensor was on an Ohm meter, I get 00.5 value (measured at 200)
Also when the key was on, I get the magnet to the top and the smartcraft was still beeping...

So conclusion, the sensor is not dead and the magnet still works... Or is the value too low? Buying a new tank and sensor will resolve the problem?

Anyone knows what the value must be of the sensor?
__________________
BarflyRIB is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 23:27.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.