Reply
 
Thread Tools Search this Thread
 
Old 14 May 2009, 20:06   #1
Member
 
Country: UK - Scotland
Town: stornoway
Boat name: nowt
Make: avon searider
Length: 4m +
Engine: 40hp
Join Date: Dec 2007
Posts: 5
40hp 2stroke mariner problem

need help plz
was chugging along nicely when engine cut out,tried restarting but was very stiff to pull.. after a few pulls to loosen it.tried again.started up idled fine but when i opened her out after about 30yds she stopped again.. took her home,opened up gearbox screws to find water coming out instead of oil........what i need to know is would the gearbox cause it to stall or is there something else before i take it apart ....any suggestions would be gratefully recieved,..
__________________

__________________
loor is offline   Reply With Quote
Old 15 May 2009, 00:28   #2
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Quote:
Originally Posted by loor View Post
need help plz
was chugging along nicely when engine cut out,tried restarting but was very stiff to pull.. after a few pulls to loosen it.tried again.started up idled fine but when i opened her out after about 30yds she stopped again.. took her home,opened up gearbox screws to find water coming out instead of oil........what i need to know is would the gearbox cause it to stall or is there something else before i take it apart ....any suggestions would be gratefully recieved,..
Yes the gearbox could cause it-though it may not have. Take it off and see if it becomes easier to pull over.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 15 May 2009, 08:42   #3
Member
 
Country: UK - Wales
Town: West Wales
Make: Vipermax 5.8, SR4.7
Length: 5m +
Engine: 150 Opti, F50EFi
Join Date: Sep 2005
Posts: 6,298
Interesting diagnostic thought process in draining the gear oil to check a motor which won't idle

Have you had previous problems with the lower unit?
__________________
Downhilldai is offline   Reply With Quote
Old 15 May 2009, 09:22   #4
Member
 
Channel Ribs's Avatar
 
Country: UK - Channel Islands
Town: Alderney
Length: no boat
Join Date: Sep 2006
Posts: 3,047
Quote:
Originally Posted by loor View Post
need help plz
was chugging along nicely when engine cut out,tried restarting but was very stiff to pull.. after a few pulls to loosen it.tried again.started up idled fine but when i opened her out after about 30yds she stopped again.
Do you have the right mix of oil in the petrol?
__________________
Channel Ribs is offline   Reply With Quote
Old 15 May 2009, 11:27   #5
Member
 
Country: UK - Scotland
Town: stornoway
Boat name: nowt
Make: avon searider
Length: 4m +
Engine: 40hp
Join Date: Dec 2007
Posts: 5
thx for suggestions...didnt say it wont idle,it idled fine... was when i opened it up that she would stall..not sure about mix used that tw 3 oil ,,,ashless stuff cant remember proper name of it but it said marine 2-stroke.
__________________
loor is offline   Reply With Quote
Old 15 May 2009, 15:33   #6
Member
 
Country: UK - England
Town: Dorset & Hants
Boat name: Streaker/Orange
Make: Avon/Ribcraft
Length: 4m +
Engine: 50Yam/25 Mariner
Join Date: Apr 2007
Posts: 5,551
My 'guess' ( and it is that ) is that you may have more than one thing going on. Possibly the water in the gearbox is a totally seperate issue to the not running right.

Unless something has fallen apart in the box & the motor has enough 'go' to push it over at idle but it becomes too much at higher revs . I'd expect the other way round - ie it would only cope at higher revs/ power, which is not what is going on from what you say .
__________________
PeterM is offline   Reply With Quote
Old 15 May 2009, 16:21   #7
Member
 
Channel Ribs's Avatar
 
Country: UK - Channel Islands
Town: Alderney
Length: no boat
Join Date: Sep 2006
Posts: 3,047
Quote:
Originally Posted by loor View Post
took her home,opened up gearbox screws to find water coming out instead of oil.
Just water or emulsified water and oil?

If it was just water then I would double check which screw you undid?
__________________
Channel Ribs is offline   Reply With Quote
Old 16 May 2009, 06:38   #8
Member
 
spartacus's Avatar
 
Country: UK - Scotland
Town: Aberdeenshire
Boat name: Sula
Make: Ribcraft 4.8m
Length: 4m +
Engine: Tohatsu 60hp + aux
MMSI: 235087213
Join Date: Jun 2007
Posts: 3,268
RIBase
Does seem to be separate issues here. The engine dies on acceleration - could be related to fuel. Is it old fuel? I'd check the tank breather screw is vented properly, and the fuel filter (on the engine is nice and clean). If you have a separate element filter on the boat between the fuel tank and the engine - then check this too. Regards fuel-oil mix - you can't beat Quicksilver product. Check the mixing ratio. Only other area I'd look at is the carbs. Could be old fuel (when left over the winter or for a period of time) has varnished the carbeurettor internally. Will mean a strip down and rebuild. A remedy to avoid this - is to disconnect the fuel line when the engine is running to starve it of fuel. It will then run dry.

The water coming from the gear oil is a little more worrying. If it's emulsified - it will have a 'custard-like appearance'. Should be clean as a whistle and have a 'honey-like appearance'. Could be you'll need to fit a new water pump kit (includes gaskets, impeller plate, etc).

Straight-forward job and a good opportunity to fit a new impeller.
__________________
spartacus is offline   Reply With Quote
Old 16 May 2009, 10:56   #9
Member
 
Country: UK - Scotland
Town: stornoway
Boat name: nowt
Make: avon searider
Length: 4m +
Engine: 40hp
Join Date: Dec 2007
Posts: 5
thx for suggestions everyone i will get back eventually to let u know results thx again
__________________
loor is offline   Reply With Quote
Old 22 May 2009, 15:53   #10
Member
 
Country: UK - Scotland
Town: stornoway
Boat name: nowt
Make: avon searider
Length: 4m +
Engine: 40hp
Join Date: Dec 2007
Posts: 5
took gear box off..bearing on prop shaft disintegrated also bearing on main shaft looking knackered seems this is why engine was so stiff to pull,,,engine itself seems fine now that the main shaft is not in place.
__________________

__________________
loor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 18:53.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.