Reply
 
Thread Tools Search this Thread
 
Old 11 February 2011, 15:43   #21
Member
 
Country: UK - England
Town: Looe
Make: Delta
Length: 4m +
Engine: Mercury
Join Date: Apr 2004
Posts: 1,335
I know Damien, Good guy and knows his stuff, someone maybe just taking the p*ss
__________________

__________________
Black Dog Marine
www.blackdogmarine.com
Turbodiesel is offline   Reply With Quote
Old 11 February 2011, 16:43   #22
RIBnet admin team
 
willk's Avatar
 
Country: Ireland
Make: Redbay Boats
Length: 9m +
Engine: 370hp
Join Date: Feb 2008
Posts: 12,924
RIBase
Quote:
Originally Posted by Turbodiesel View Post
I know Damien, Good guy and knows his stuff, someone maybe just taking the p*ss
When someone comes back....

....he'd better be quick!

He has my full attention
__________________

__________________
willk is offline   Reply With Quote
Old 11 February 2011, 16:48   #23
Member
 
Country: UK - England
Town: Looe
Make: Delta
Length: 4m +
Engine: Mercury
Join Date: Apr 2004
Posts: 1,335
Quote:
Originally Posted by willk View Post
When someone comes back....

....he'd better be quick!

He has my full attention
?
__________________
Black Dog Marine
www.blackdogmarine.com
Turbodiesel is offline   Reply With Quote
Old 12 February 2011, 14:06   #24
Member
 
Country: UK - England
Town: Surrey
Length: no boat
Join Date: Feb 2009
Posts: 215
problem

OK Damien after reading all that, Is your OB that you working on FIXED ????? Thats all I want to know.
__________________
outboardtech is offline   Reply With Quote
Old 13 February 2011, 09:32   #25
Member
 
Country: UK - Wales
Make: Valiant
Length: 5m +
Engine: 75 Optimax
Join Date: Jun 2010
Posts: 108
Quote:
Originally Posted by outboardtech View Post
OK Damien after reading all that, Is your OB that you working on FIXED ????? Thats all I want to know.
Due to my nan passing away on Thursday, I wasn't able to water test the boat.

I will let you know mid next week.

Thanks.
__________________
Damien. is offline   Reply With Quote
Old 18 February 2011, 07:28   #26
Member
 
Country: UK - Wales
Make: Valiant
Length: 5m +
Engine: 75 Optimax
Join Date: Jun 2010
Posts: 108
Problem solved.

Looks like it was a combination of a slightly faulty high pressure pump and some worn injector seals. Thanks for the help everyone.
__________________
Damien. is offline   Reply With Quote
Old 18 February 2011, 09:00   #27
Member
 
Razorbill RIBs's Avatar
 
Country: UK - Wales
Town: N. Pembrokeshire
Boat name: Various
Make: RIBs & Hovercraft
Length: 9m +
Engine: Outboards
MMSI: Various
Join Date: May 2009
Posts: 1,357
RIBase
Happy Days....
__________________

__________________
Dan Worth
www.razorbillribs.co.uk

Follow us on Facebook http://www.facebook.com/#!/group.php...17306504953480
Razorbill RIBs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.