Thread Tools Search this Thread
Old 05 November 2015, 01:39   #11
Country: Australia
Town: Melbourne
Make: Zodiac
Length: 4m +
Engine: 25hp Merc
Join Date: Oct 2015
Posts: 10
Just in case anyone was wondering everything went fine!

I took it out and it was all going fine (Forward, Neutral and Reverse) after a while it wouldn't shift into reverse. Turns out the shift washer was missing.

If anyone decides to use this in the future make sure you have your shift shaft washer in place, if you lose it a M6 stainless steel washer will suffice, its a bit fiddly to get in place another set of hands and some long tooth pliers help hold it in place.

blackers_92 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Member's RIBs




Add your RIB

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 14:06.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.