Reply
 
Thread Tools Search this Thread
 
Old 22 January 2012, 16:06   #11
RJH
Member
 
Country: UK - England
Town: Southampton
Length: no boat
Join Date: Jan 2005
Posts: 169
Seems to have worked. Will see if stays that way. Thanks!
__________________

__________________
RJH is offline   Reply With Quote
Old 01 February 2012, 16:24   #12
Member
 
Country: UK - England
Town: Falmouth
Boat name: Soul Asset
Make: Ribcraft 4.8
Length: 4m +
Engine: Mariner 60efi 4str
MMSI: 235084484
Join Date: Oct 2009
Posts: 21
I have the same problem. Have cleared all cookies.
When I hit the log in button my password disappears.
Have to always re-enter now even though have ticked remember box.
__________________

__________________
seizethemoment is offline   Reply With Quote
Old 08 February 2012, 21:54   #13
Member
 
Country: Canada
Town: GTA
Boat name: Zodiac
Make: Zodiac Futura MkIII
Length: 4m +
Engine: 50 HP ETec Tiller
Join Date: Aug 2010
Posts: 201
I've had this problem for quite a while. Its been so irritating that I pretty much stopped visiting this site. Maybe today I'll try again, and see if its fixed.
__________________
Northern Pike is offline   Reply With Quote
Old 08 February 2012, 22:48   #14
Member
 
Country: Canada
Town: GTA
Boat name: Zodiac
Make: Zodiac Futura MkIII
Length: 4m +
Engine: 50 HP ETec Tiller
Join Date: Aug 2010
Posts: 201
Did it to me again! Clicked "remember me" but it didn't.
__________________
Northern Pike is offline   Reply With Quote
Old 08 February 2012, 23:31   #15
RIBnet supporter
 
mick's Avatar
 
Country: UK - England
Town: Wakefield
Boat name: Bouncer
Make: Redbay Stormforce
Length: 6m +
Engine: 2x Honda 90Hp
MMSI: 235025718
Join Date: Jun 2009
Posts: 3,984
Quote:
Originally Posted by Northern Pike
Did it to me again! Clicked "remember me" but it didn't.
Mine never works either
__________________
mick is offline   Reply With Quote
Old 09 February 2012, 03:46   #16
Member
 
Wightdiver's Avatar
 
Country: UK - England
Town: Fareham
Boat name: Red Dog
Make: Porters Renegade
Length: 6m +
Engine: 150 HP Yamaha
Join Date: May 2010
Posts: 434
Me too, been that way for about three weeks!!
__________________
Wightdiver is offline   Reply With Quote
Old 09 February 2012, 05:58   #17
Member
 
Bern Hanreck's Avatar
 
Country: UK - England
Town: Norfolk/Suffolk Borders
Boat name: La Bamba
Make: Ribcraft
Length: 5m +
Engine: F100 Yam / 5Hp Suz
Join Date: Oct 2002
Posts: 707
Have you guys tried the action recommended by Polly in Post #10 ?
It seems to work for most us .
__________________
Bern Hanreck is offline   Reply With Quote
Old 11 February 2012, 21:49   #18
Member
 
Country: Canada
Town: GTA
Boat name: Zodiac
Make: Zodiac Futura MkIII
Length: 4m +
Engine: 50 HP ETec Tiller
Join Date: Aug 2010
Posts: 201
I tried it. Problem solved. Thanks!
__________________

__________________
Northern Pike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 23:40.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.