Reply
 
Thread Tools Search this Thread
 
Old 08 September 2011, 17:11   #11
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,829
Polwart last posted in this thread on 3 September. Where do you see something saying he has posted more recently?
__________________

__________________
John Kennett is offline   Reply With Quote
Old 08 September 2011, 17:25   #12
RIBnet admin team
 
willk's Avatar
 
Country: Ireland
Make: Redbay Boats
Length: 9m +
Engine: 370hp
Join Date: Feb 2008
Posts: 12,924
RIBase
Chris, are you using 10 or 20 posts per page? If 10, swap to 20. I seem to remember that sorted it for me.....

My trouble occurred on the last post of a page.
__________________

__________________
willk is offline   Reply With Quote
Old 21 September 2011, 16:19   #13
Member
 
Country: UK - England
Town: Gloucestershire
Boat name: Osprey
Make: Osprey Vipermax
Length: 5m +
Engine: E-tec 300 G2
MMSI: TBC
Join Date: Dec 2006
Posts: 4,013
I resolved this problem.

Went to Internet Options then next to the "Browsing History" section I clicked "Settings" and for some reason my "check for newer versions of wepages" was set to NEVER changed it to allways and job done !.
__________________
---------------------------------------------------
Chris Stevens

Born fiddler
Chris is offline   Reply With Quote
Old 22 September 2011, 08:36   #14
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,829
Thanks for letting us know, glad it's sorted anyway.
__________________
John Kennett is offline   Reply With Quote
Old 22 September 2011, 17:31   #15
Member
 
Richard B's Avatar
 
Country: UK - England
Town: Devon
Boat name: White Ice
Make: Ranieri
Length: 5m +
Engine: Suzuki 115hp
Join Date: Jul 2002
Posts: 5,015
Quote:
Originally Posted by Chris View Post
for some reason my "check for newer versions of wepages" was set to NEVER changed it to allways and job done !.
The default setting is "Automatically". I've never seen a reason to change this, and on commercial systems I have seen major problems caused by setting "always". You will use more network bandwidth set to "always" so your connection may seem a bit slower - depends what you've got, if you've got 10mbit or more you might never notice!
__________________

Richard B is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:32.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.