Reply
 
Thread Tools Search this Thread
 
Old 14 January 2011, 15:04   #21
RIBnet supporter
 
jambo's Avatar
 
Country: UK - Scotland
Town: Girvan & Tayvallich
Boat name: Breawatch
Make: Ribcraft
Length: 5m +
Engine: Mercury 150 F/stroke
MMSI: ex directory!!
Join Date: Sep 2008
Posts: 5,789
RIBase
Yep me too it is taking ages to 'perform'
__________________
jambo
'Carpe Diem'
Member of the ebay Blue RIB cover club
Member of SABS ( Scottish West Division)
jambo is offline   Reply With Quote
Old 14 January 2011, 15:19   #22
Member
 
Bern Hanreck's Avatar
 
Country: UK - England
Town: Norfolk/Suffolk Borders
Boat name: La Bamba
Make: Ribcraft
Length: 5m +
Engine: F100 Yam / 5Hp Suz
Join Date: Oct 2002
Posts: 707
Me as well ! It's been intermittent for a few weeks but painfully slow tonight !
__________________

__________________
Bern Hanreck is offline   Reply With Quote
Old 14 January 2011, 16:08   #23
Member
 
kerny's Avatar
 
Country: UK - England
Town: Ashton-under-Lyne Lancs
Boat name: IMOGEN
Make: Air-Craft 5.4
Length: 5m +
Engine: Etec 60
MMSI: 235087492
Join Date: May 2010
Posts: 7,040
RIBase
Send a message via Skype™ to kerny
Mine has just this minute started to work normally since my last post .
__________________
kerny is offline   Reply With Quote
Old 14 January 2011, 16:35   #24
Member
 
Bern Hanreck's Avatar
 
Country: UK - England
Town: Norfolk/Suffolk Borders
Boat name: La Bamba
Make: Ribcraft
Length: 5m +
Engine: F100 Yam / 5Hp Suz
Join Date: Oct 2002
Posts: 707
Yep big improvement over last hour
__________________
Bern Hanreck is offline   Reply With Quote
Old 14 January 2011, 16:50   #25
Member
 
martini's Avatar
 
Country: UK - Channel Islands
Town: jersey
Boat name: Martini II
Make: Arctic 28/FC470
Length: 8m +
Engine: twin 225Opti/50hp 2t
MMSI: 235067688
Join Date: Jun 2005
Posts: 3,021
Same here too, 25-30 secs to load every page an hour or 2 ago, fine now
__________________
martini is offline   Reply With Quote
Old 16 January 2011, 15:48   #26
RIBnet supporter
 
Erin's Avatar
 
Country: UK - Channel Islands
Town: A large rock
Boat name: La Frette
Make: Osprey Vipermax
Length: 6m +
Engine: 200 Suzzy
Join Date: May 2004
Posts: 2,830
Been painfully slow for the last half hour, even posting pm's. Seems fine now that I'm making a point of it on this thread tho'
Erin is offline   Reply With Quote
Old 16 January 2011, 17:22   #27
RIBnet supporter
 
gotchiguy's Avatar
 
Country: UK - England
Town: Dinard, Brittany
Boat name: Into the Red
Make: Osprey Vipermax
Length: 7m +
Engine: Evinrude E-tec 250HO
MMSI: 235 076 114
Join Date: Apr 2009
Posts: 1,948
RIBase
Quote:
Originally Posted by Erin View Post
Been painfully slow for the last half hour, even posting pm's. Seems fine now that I'm making a point of it on this thread tho'
Yes painfully slow here too. Even when replying to your PMs
__________________
gotchiguy is offline   Reply With Quote
Old 16 January 2011, 17:28   #28
Member
 
Bigmuz7's Avatar
 
Country: UK - Scotland
Town: Glasgow
Boat name: stramash
Make: Tornado
Length: 5m +
Engine: Etec 90
Join Date: Feb 2006
Posts: 5,068
Yes me too , an hour ago when I connected it took 20-25 secs for page to appear and every forum function was the same

But when I post this .. its lightening fast

Have your new hosts palmed you off to a shitty bit of hardware John that isnt getting the bandwith it needs? Or do they just give preference to big clients

And all you peeps thought prop selection was a dark art
__________________
Bigmuz7 is offline   Reply With Quote
Old 16 January 2011, 17:36   #29
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,830
I'm pretty sure it's a database issue, as I've a few other sites on the server and they don't seem to be affected. I'll keep on it!
__________________
John Kennett is offline   Reply With Quote
Old 16 January 2011, 17:56   #30
RIBnet supporter
 
gotchiguy's Avatar
 
Country: UK - England
Town: Dinard, Brittany
Boat name: Into the Red
Make: Osprey Vipermax
Length: 7m +
Engine: Evinrude E-tec 250HO
MMSI: 235 076 114
Join Date: Apr 2009
Posts: 1,948
RIBase
Quote:
Originally Posted by John Kennett View Post
I'm pretty sure it's a database issue, as I've a few other sites on the server and they don't seem to be affected. I'll keep on it!
Out of interest I tried accessing through ribworld.com earlier, and that was alot quicker. Talking of other domains, rib.net/chat is still active, but it doesn't work. How long ago was it since that died

Oh, and bring back the green blobs!! I reckon I could get the biggest negative
__________________
gotchiguy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 17:50.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.